PDA

View Full Version : Game stuck in pause mode



Lucasite
04-09-2005, 07:49 AM
Ok,
I did search the forums, and didnt see anything related to this. So posting it anyway.

Installed the game, patched to 1.2. Played for a few hours, without any problem.

When I started the game later, no matter whether I selected single mission, or training, or campaign. The game would load, but would appear in pause mode. I can see the interface, but the viewport is black, if I click P to unpause, it instantly pauses. Time compression is set to 0, and will not change.

I ended up removing the game, and reinstalling.

Has anyone else suffered this?

Lovo_Kasistan
04-09-2005, 07:51 AM
Look for your main.cfg in "my documents".

cyberics
04-09-2005, 10:36 AM
[QUOTE]Originally posted by Lucasite:
Ok,
I did search the forums, and didnt see anything related to this. So posting it anyway.

Installed the game, patched to 1.2. Played for a few hours, without any problem.

When I started the game later, no matter whether I selected single mission, or training, or campaign. The game would load, but would appear in pause mode. I can see the interface, but the viewport is black, if I click P to unpause, it instantly pauses. Time compression is set to 0, and will not change.

I ended up removing the game, and reinstalling.

YES, I have the same problem. Had to reinstall the game completely. When I want to quit with the game after playing for 1 hour or so, I click on "Exit" and then the PC is rebooting.
Very irritating and frustrating. What are the people of UBI soft doing? Instead of fixing all the tehcnical problems with running the game they adjust a screen here and there instead of solving the major big problems.

Lovo_Kasistan
04-09-2005, 10:48 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by cyberics:
Very irritating and frustrating. What are the people of UBI soft doing? Instead of fixing all the tehcnical problems with running the game they adjust a screen here and there instead of solving the major big problems. <HR></BLOCKQUOTE>
And what about you? Have you installed the newest drivers on your system, removed possible malware, stopped programs in the background, adjusted hardware settings or defragmented your hardrive? Often enough the bug is sitting in front of the machine.

This is a PC game, not a console game. http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif