PDA

View Full Version : HYPERLOBBY



MadRuski
03-04-2006, 08:47 PM
this is my first time using hyperloby, and i get in pefectly into hyperlobby, but wen i try to join a game it gets into it, but then says that i have the wrong version to the host and displays thiis number (4.04m), if i have a old version couldu guys post a link were i can get he latest version THX

MadRuski
03-04-2006, 08:47 PM
this is my first time using hyperloby, and i get in pefectly into hyperlobby, but wen i try to join a game it gets into it, but then says that i have the wrong version to the host and displays thiis number (4.04m), if i have a old version couldu guys post a link were i can get he latest version THX

Crop-Duster.
03-04-2006, 08:51 PM
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/4721047273

MadRuski
03-04-2006, 08:52 PM
very much appreciated, thanx

Praetorian_Elite
03-04-2006, 08:52 PM
just about to post the same link.

MadRuski
03-04-2006, 09:47 PM
well i just patched it with the FB patch and i now the game doesant even load up, it only gets to 20% and then says something about memory problem, any ideas?

Petrosky
03-04-2006, 10:09 PM
find out which version you are running now
then find all the patches you need to bring it up to date
there is a sticky post around that will help you with that

MadRuski
03-04-2006, 10:13 PM
now iam running 1.22, but like i said it doesnt load the game anymore, i was told on hyperlobby that i need to update to 4.04 but i cant seem to find anything for FB alone, only the merged games

knightflyte
03-04-2006, 10:21 PM
Are you running IL2 Sturmovik (circa 2001) ? Or are you running IL2 Forgotten Battles (circa 2003)?

If you are running the latter (IL2FB) you NEED to ALSO have Ace Expansion Pack (AEP) and Pacific Fighters installed at the same time.

So to play with PATCH 4.04 and get access to HYPERLOBBY you need IL2/FB & AEP & a merged install of Pacific Fighters.

Once you have all those follow the directions for proper patch order from Crop Duster.

MadRuski
03-04-2006, 10:27 PM
ok.. on my disk it says "developed 2002" so i dont no if its hte latter one or not.

2. i was running V1.0 and updated using the V1.0 to V1.22 patch, now it my FB doesant work, which makes sense now

3. i only have FB so iam geussing that unless i get the other games, i wont be able to play on hyperlobby.

willyvic
03-05-2006, 04:49 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by MadRuski:
ok.. on my disk it says "developed 2002" so i dont no if its hte latter one or not.

2. i was running V1.0 and updated using the V1.0 to V1.22 patch, now it my FB doesant work, which makes sense now

3. i only have FB so iam geussing that unless i get the other games, i wont be able to play on hyperlobby. </div></BLOCKQUOTE>

You are correct. You only have FB and online games running FB stand alone are virturally nonexistent. As for the patch, you may have to reinstall the game to recover from the improper upgrade.

Good luck to you and good flying.
WV