PDA

View Full Version : Forgive my n00bery



ButSets
01-25-2007, 12:34 AM
But how the hell do I get to an online game? I'm coming from a long history of FPS, I see multiplay, click and servers come jumping out of left field.

Now, I'm either doing something very wrong. Or something is screwed up. There are too many damned versions of the game for my simple point and click mind to comprehend. And I believe I'm fully patched. I'm trying IL-2 Sturmovik and Forgotten Battles. Nothing else as my fiscal situation wouldn't allow it. So pretty pretty pweeze can comeone help me?

ButSets
01-25-2007, 12:34 AM
But how the hell do I get to an online game? I'm coming from a long history of FPS, I see multiplay, click and servers come jumping out of left field.

Now, I'm either doing something very wrong. Or something is screwed up. There are too many damned versions of the game for my simple point and click mind to comprehend. And I believe I'm fully patched. I'm trying IL-2 Sturmovik and Forgotten Battles. Nothing else as my fiscal situation wouldn't allow it. So pretty pretty pweeze can comeone help me?

Skycat_2
01-25-2007, 12:52 AM
With IL-2 Sturmovik, patch up to the v1.1 patch and then the 1.2 patch if you haven't already. That was the last version of the game before developer support ended in 2003. You might find a game on the Ubi server or on hyperlobby but the truth of the matter is that it is an old version and most IL-2 players have moved on to more recent versions of the game.

You'll actually probably have even less luck with Forgotten Battles, but I think there may be a dogfight room that version at the Ubi server. Get the FB upgrade patches that bring it up to v1.22 ... it's a different series of patches than for IL-2 Sturmovik (confusing, I know).

All of the patches are hosted at Airwarfare.com I believe.

If you use Join Ubi Server option in the multiplayer menu, you may see Forgotten Battles rooms that do not have a specific version number posted next to them. Chances are high that they are for versions after FB v1.22, but you can click on them and try to join.

Good luck!

ButSets
01-25-2007, 12:54 AM
Well....$%^&...thanks anyway http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Skycat_2
01-25-2007, 12:58 AM
IL-2 Sturmovik patches -- apply both 1.1a and 1.2 (http://www.airwarfare.com/Sims/IL2/il2_main.htm)

Patching guide with links -- covers the whole series (http://www.airwarfare.com/guides/patching.htm)