PDA

View Full Version : Problems connecting to Pacific Fighters dogfight



bigpickle51
06-07-2006, 11:37 AM
Hey all hope you can help.

I keep on getting the message::::

You can't join or create rooms for this reason :
Pacific Fighters Dogfight not installed.

yet i have all patches to the present.

Is dogfight and add-on programme?
if so where do i find it?
Thanx

bigpickle51
06-07-2006, 11:37 AM
Hey all hope you can help.

I keep on getting the message::::

You can't join or create rooms for this reason :
Pacific Fighters Dogfight not installed.

yet i have all patches to the present.

Is dogfight and add-on programme?
if so where do i find it?
Thanx

triad773
06-07-2006, 11:51 AM
Is this when trying to join a game in Hyperlobby or Ubi?

bigpickle51
06-07-2006, 11:57 AM
UBI Lobby mate

triad773
06-07-2006, 12:00 PM
Couple of things come to mind:
- maybe they have a plug in that I had not heard of,
- maybe they are using PF stand alone,
- glitch with Ubilobby install? Maybe try reinstall Ubilobby.

Those are just some initial ideas. Have to ask- are you using the new DVD with IL-2/Ace Expansion Pack/Pacific Fighters?

Just odd in that I don't remember seeing that error.

bigpickle51
06-07-2006, 12:02 PM
Yeah just made sure...... the offical ubi multiplayer lobby, after selecting IL2 from main menu you get the options of which lobby to enter and the last 2 are::

PF Coop. - Standalone

PF Dogfight - Standalone


I cannot play either of these as it says i aint got dogfight or co-op installed.


P.S have merged IL2FB+ACE+PF all patched up

bigpickle51
06-07-2006, 12:04 PM
all games were brought seperately

triad773
06-07-2006, 12:05 PM
Hmmm... well I cannot say I have been on Ubi in some time as most of my mates go on HL.

Sorry I cannot be of assistance on this one- but I hope someone out there who has more Ubilobby experience has an answer that can help you.

Best of luck-

Triad

triad773
06-07-2006, 12:08 PM
Also- (and a little bump for this) would think perhaps to test if it were a Ubilobby issue, if you can connect on Hyperlobby then you know the Ubistuff is hosed some way.

bigpickle51
06-07-2006, 12:08 PM
no worries thanx anyway
http://forums.ubi.com/images/smilies/metal.gif

Troll2k
06-07-2006, 02:20 PM
A while back there was a similiar problem with AEP I believe.It involved a registry edit to change df to dogfight and coop to cooperative.There is a more specific answer over at the Ubi knowledge base.

You also might try posting over at the community help forum.Some might have more details.

Crash_Moses
06-07-2006, 05:29 PM
The problem, lad, is that you're trying to join a standalone server with a merged install.

You need to install PF as a standalone product in order to join those servers.

S!