PDA

View Full Version : Lack of weather while running mods?



PoweredBySoy
08-19-2006, 09:28 AM
So since getting back into Silent Hunter and installing GW supermod and SH3 Commander, I've noticed that I have yet to see any change in the weather. I'm starting to wonder if one of the mods I installed has changed anything.

I'm about halfway through my second patrol and I would say about a weeks time at sea has past. And I have yet to see anything but calm seas and blue skies. Not a little bit of wind nor a cloud to be seen. While installing either one of these mods, was there an option I needed to set in order to get turbulent weather? Or have the sea gods just smiled down upon me with glorious open skies?

Thanks again.

PoweredBySoy
08-19-2006, 09:28 AM
So since getting back into Silent Hunter and installing GW supermod and SH3 Commander, I've noticed that I have yet to see any change in the weather. I'm starting to wonder if one of the mods I installed has changed anything.

I'm about halfway through my second patrol and I would say about a weeks time at sea has past. And I have yet to see anything but calm seas and blue skies. Not a little bit of wind nor a cloud to be seen. While installing either one of these mods, was there an option I needed to set in order to get turbulent weather? Or have the sea gods just smiled down upon me with glorious open skies?

Thanks again.

Foehammer-1
08-19-2006, 09:45 AM
Look at the patrol report i just did and check out the first and last screenshot. I have SH3 commander. Trust me, the weather changes quite a bit http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif