PDA

View Full Version : Help with 1946?



samo8krapez
02-27-2008, 12:12 PM
Hi guys!

I don`t know where to begin. I just got IL-2 1946 and installed it, everything ok so far. Now 1946 is totaly separeted from PF+FB+AEP? What, now I should be able to play 4.04m and 4.07m or 4.08m since I saw the patch on the DVD?

Can someone please explain how this goes!
And can I copy/paste settings from PF+FB+AEP to 1946, so I don`t have to make all the comands and settings all over again?

Ty and best regards

Samo!

samo8krapez
02-27-2008, 12:12 PM
Hi guys!

I don`t know where to begin. I just got IL-2 1946 and installed it, everything ok so far. Now 1946 is totaly separeted from PF+FB+AEP? What, now I should be able to play 4.04m and 4.07m or 4.08m since I saw the patch on the DVD?

Can someone please explain how this goes!
And can I copy/paste settings from PF+FB+AEP to 1946, so I don`t have to make all the comands and settings all over again?

Ty and best regards

Samo!

samo8krapez
02-27-2008, 12:14 PM
And sorry about the new topic, I wasn`t able to found the reply button in the lower topic where there are already 10 pages about 1946 - SORRY http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

willyvic
02-27-2008, 12:16 PM
No problem. If you are getting your answers from that thread this one can go away. If you did not get your answers, let us know.

Or you can read below and get the answers here....lol.

Good job Thunder. Guess I could have done that...doh!


WV.

TgD Thunderbolt56
02-27-2008, 12:27 PM
Yes, you should be able to play both versions by clicking on the different icons. Also, you can transfer all your stick settings from one version to the other by copy/pasting your v4.04m "users" file from your main IL2 folder into your new install. You may also want to do the same with your conf.ini file. If you've enabled 3dgunners, have widescreen resolutions or had to do much tweaking to get it to run well, this could save you much time also.

I'd also strongly recommend installing that 4.08m patch. That patch will bring you completely up to speed an allow you to fly online with hundreds of others at any given time. (The different versions aren't compatible online and very, VERY few people are flying versions other than 4.08m right now)



TB

samo8krapez
02-27-2008, 12:36 PM
Ok thank you very much! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
But still something bothers me. Why did I had to install everything, when I watched the installation I saw the pics from FB and PF...just like I would install those two all over again...
And also the 1946 is 4.06GB and the FB+AEP+PF is 3.06GB and when I tried the game, I didn`t find new missions...only a few airplanes.
Sorry for being stupid guys, but this is to much for me. I thought that buying 1946 dvd would mean getting FB, AEP, PF and 1946 all in that DVD.

Thanks for everything!

willyvic
02-27-2008, 12:46 PM
"I thought that buying 1946 dvd would mean getting FB, AEP, PF and 1946 all in that DVD."


You did get it all. 1946 was a consolidation package of all earlier releases. It included some new aircraft and a map or two. And unless your going to play with an earlier version online with some friends, you do not need both installs, only 1946.

WV.

samo8krapez
02-27-2008, 01:06 PM
http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

Thanks guys!!!

Xiolablu3
02-27-2008, 01:56 PM
Mate, use Hyperlobby to get online, its where this sim REALLY shines.

Once you get online you will rarely look at single player again - its that good.

Hope to see you in the skies!

Skycat_2
02-27-2008, 05:48 PM
The new campaigns that you can't find are filed under Germany and Russia. They're all static campaigns and usually have poetic names like "Burning Streak" and "The Rebel."

All of the campaigns from Pe-2 Peshka (v4.05) are included also; there is a Russian fighter campaign from that add-on that is very good. And as a bonus all of the campaigns from the original IL-2 Sturmovik sim were updated and included with 1946 as well.