PDA

View Full Version : graphic problem



arondorf
03-19-2011, 11:50 AM
Hi! When I paly I see all around a sort of white veil covering everything. Like the colors and the brightness is too high. This happens when I move the camera. When the camera is in the center instead the colors are ok. I've made some screenshots. It's a sort of sun light effect because when it's dark it there's not.C:\Documents\Fraps
I've:
Nvidia ge force GTX 295
intel dual core 2 3,00 GHZ processor
4 Gb ram
windows 7 64 bit
game patched at 1.01
all drivers are new versions
thanks

arondorf
03-19-2011, 11:50 AM
Hi! When I paly I see all around a sort of white veil covering everything. Like the colors and the brightness is too high. This happens when I move the camera. When the camera is in the center instead the colors are ok. I've made some screenshots. It's a sort of sun light effect because when it's dark it there's not.C:\Documents\Fraps
I've:
Nvidia ge force GTX 295
intel dual core 2 3,00 GHZ processor
4 Gb ram
windows 7 64 bit
game patched at 1.01
all drivers are new versions
thanks

KingDaniel0
03-19-2011, 11:57 AM
-------------------------------------------------------------------------------------

Can you post a Screenshot of the Image ?? Is it some kind of GLOW, Bloom effect ? For AC2 sometimes I had to do the following to disable such screen effects, (If this is what you are experiencing i.e. a Glow...).

I tried to disable Multisampling/AA, at the in-game Graphic option/setting. Set it to Off. I also tried to force Antialiasing (AA) to 'Application-controlled', through Nvidia's Control Panel.

Though this won't be necessary, but you can also disable the option *Antialiasing - Gamma Correction*, under Nvidia's Control PANEL. Force this setting to OFF, and then play the game.



--------------------------------------------------------------------------------------

arondorf
03-19-2011, 12:00 PM
it's more like a sort of fog depending from the angle of the camera...
how to post a screenshot?
i'm not able

KingDaniel0
03-19-2011, 12:06 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by arondorf:
it's more like a sort of fog depending from the angle of the camera...
how to post a screenshot?
i'm not able </div></BLOCKQUOTE>

You can use FRAPS to capture a screen, or press the PrtScn keyboard key and Copy/paste that image in PAINT, and save the file....After that upload the image on any site like e.g. TinyPic, and copy the Image URL here.

http://www.fraps.com/

Btw, have you tried the above method which I gave, but it looks like yours is a different issue.



------------------------------------------------------------------------------------------

arondorf
03-19-2011, 12:20 PM
I can't find these options in the nvidia control panel (bacause i've it in italian).
I've tried the in game options but nothing change.
Here some pics.
http://i53.tinypic.com/eqzayf.jpg
http://i55.tinypic.com/2q2022o.jpg
http://i54.tinypic.com/149norn.jpg
thanks

arondorf
03-19-2011, 12:20 PM
ps the third one is when i don't see that "fog"

thebutcherhead
03-24-2011, 12:07 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by arondorf:
ps the third one is when i don't see that "fog" </div></BLOCKQUOTE>

It's supposed to look like that... lighting effect. Looks nice.