PDA

View Full Version : Question & Assistance with WAC?



switchman72
07-25-2007, 08:33 AM
Right now i am currently playing GWX/1.3, Sh Commander 2.7, ShGen2.0, and Shweather1.5.
I have recently been looking at WAC. i guess my question is WAC compatiable with GWX? and if so how would i go about setting it up to play them at the same time? All advice is humbly appreciated. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

switchman72
07-25-2007, 08:33 AM
Right now i am currently playing GWX/1.3, Sh Commander 2.7, ShGen2.0, and Shweather1.5.
I have recently been looking at WAC. i guess my question is WAC compatiable with GWX? and if so how would i go about setting it up to play them at the same time? All advice is humbly appreciated. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Foehammer-1
07-25-2007, 08:35 AM
I believe it is either/or. You have to play either WAC or GWX. They change a lot of the same files in the game, such as dynamic and scripted campaign, to name a few. Something tells me you shouldn't install one on top of the other

switchman72
07-25-2007, 08:45 AM
Oh, okay thanks. I guess that means a seperate installation all together then?

danurve
07-25-2007, 11:32 AM
Correct each requires a fresh shIII/patched install then the mod. There is a way to have multiple shII installs but I am not familiar with that and each would still be for one or the other.