PDA

View Full Version : Sorry for the noob question...



Meurig06
06-16-2005, 03:13 AM
Can someone please confirm the following: I have just received my copies of FB, AEP and PF. For a merged install are these the patches i need to install.

3.03m
4.01m

And this should bring me up to date?

Cheers

Meurig06
06-16-2005, 03:13 AM
Can someone please confirm the following: I have just received my copies of FB, AEP and PF. For a merged install are these the patches i need to install.

3.03m
4.01m

And this should bring me up to date?

Cheers

XyZspineZyX
06-16-2005, 03:25 AM
Hello,

3.03, 3.04, 4.01. All "Merged" (3.03m, 3.04m, 4.01m!) for IL2+FB+AEP+PF.
Ok?

Have a nice day.

Sensei.

Maple_Tiger
06-16-2005, 04:48 AM
I think what seni was try to say, is that you are correct. You can also install 4.01 over 3.04.