PDA

View Full Version : Sound issue



BSS_Vidar
09-10-2009, 08:17 PM
I have my speakers off and only use a headset to play. However, when I fly, my games sounds bleed accross on Teamspeak. They stay on in Teamspeak if I select Hot Mic, and they come through when I toggle my mic in Press to Talk.

I've tried adjusting audio in the game, checking "in-line" in Windows Sound with so results. Anyone know how to stop the sound from bleeding through Teamspeak short of turning the sound down in-game?

Thnx!

\/

BSS_Vidar
09-10-2009, 08:17 PM
I have my speakers off and only use a headset to play. However, when I fly, my games sounds bleed accross on Teamspeak. They stay on in Teamspeak if I select Hot Mic, and they come through when I toggle my mic in Press to Talk.

I've tried adjusting audio in the game, checking "in-line" in Windows Sound with so results. Anyone know how to stop the sound from bleeding through Teamspeak short of turning the sound down in-game?

Thnx!

\/

Zeus-cat
09-10-2009, 09:15 PM
I had this problem when I plugged my headset into the sound card. When I switched to the motherboard sound the problem went away. Now I have to use the 20dB boost in Control Panel or people can barely hear me.

Another guy in our squad has this problem and has yet to find a fix for it.

TS_Sancho
09-10-2009, 09:50 PM
Look to see whether voice communication is checked or not in your games sound setup.

If so then uncheck it.

hope this helps

FoolTrottel
09-10-2009, 10:41 PM
Also, in control panel, sound and Audio devices, Volume, press button Advanced.
For Playback, make sure the microphone is visible there, and muted. (Checkmark at 'Mute')