View Full Version : "Joining Match..." (SCCT PC version, co-op)

04-04-2005, 05:08 PM
Hello all, I'm hoping to have some help. Whenever I try and join a co-op match all I get is the "Joining Match..." screen. Nothing else. Either a.) Nothing happens and I have to reboot the game or b.) A message comes back saying, "Unable to join match."

I'm behind no router and Windows Firewall has Splintercell3.exe unblocked.

Any suggestions?

Mp1 Killer
04-05-2005, 12:04 AM
This happens to me. I can host fine. (well thier are occasional disconnects) I opened my ports. Everyone I have tried to host for, can join my server and play smooth all the way through. It just won't join, at all.

04-05-2005, 03:04 AM
it will happen with some games but not all...you want me to tell you what i truely think it is

i think a LOT of people haven't patched the game and it's them people you try to connect to that it makes the joining match screen go on for ages

they should force an update to be honest because thats what i really think the case is...

i guarantee if you ask someone in lobby chat if they have 1.01 and they say yes and they go to host a game, you will join without a hitch

04-05-2005, 11:37 AM
Happens to me also. I haven't been able to join any com-op game. I tried joining every game on the list. Either it would say "server not found", or I'd get the "Joining game" then hang or the "Could not join" (or just dumped back to lobby).

If patched versions cant play on unpatched systems you'd think Ubi would have been smart enough to auto filter servers that don't meet your current version (duh).

04-05-2005, 12:02 PM
duh indeed you nob end

04-05-2005, 01:26 PM
I'm behind no router/firewall (unless Windows XP FIrewalls 'counts').

How would i open these ports up?

04-05-2005, 07:13 PM
Friendly bump.