PDA

View Full Version : graphic problems



LardyC7
03-12-2004, 05:58 AM
Im running a rad 9800pro 256mb with an athlon 64 system. On perfect settings i get huge tearing and black curtain effect with 3.10 and 4.1 drivers. On excellent settings the anomalies disappear.Any ideas? Also ive tried to change the water quality setting in the ini file but its not there??Cheers

LardyC7
03-12-2004, 05:58 AM
Im running a rad 9800pro 256mb with an athlon 64 system. On perfect settings i get huge tearing and black curtain effect with 3.10 and 4.1 drivers. On excellent settings the anomalies disappear.Any ideas? Also ive tried to change the water quality setting in the ini file but its not there??Cheers

willyvic
03-12-2004, 06:35 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by LardyC7:
Im running a rad 9800pro 256mb with an athlon 64 system. On perfect settings i get huge tearing and black curtain effect with 3.10 and 4.1 drivers. On excellent settings the anomalies disappear.Any ideas? Also ive tried to change the water quality setting in the ini file but its not there??Cheers<HR></BLOCKQUOTE>

Try this over at the tech forum. They have a bunch of great guys just waiting to give ya a hand. Hope ya get the answers.

http://www.geocities.com/mompeepers/willyvic/mig3u.jpg

Obi_Kwiet
03-12-2004, 07:27 AM
Hmm. AEP has a new setting for R9800's. I have the exact same speces as exepct the card is 128 and i changed that and it fixed it.

[This message was edited by Obi_Kwiet on Fri March 12 2004 at 06:40 AM.]