PDA

View Full Version : need a pm re mods, please



deskpilot
09-13-2010, 11:00 AM
Am about to build new pc and want to install standard and modded versions of IL2.
I am encountering terms I don't understand like hsfx and jgsme mods. My only previous experience with mods ws aaa mods which I'm told are out of date and the ultrapack 1.6 I think it was which is superseded by 2.0 now I think. Anyway I realise I need to discuss this in pm not here but I'd be very grateful if someone could point me in the right direction. Cheers

deskpilot
09-13-2010, 11:00 AM
Am about to build new pc and want to install standard and modded versions of IL2.
I am encountering terms I don't understand like hsfx and jgsme mods. My only previous experience with mods ws aaa mods which I'm told are out of date and the ultrapack 1.6 I think it was which is superseded by 2.0 now I think. Anyway I realise I need to discuss this in pm not here but I'd be very grateful if someone could point me in the right direction. Cheers

Ba5tard5word
09-13-2010, 11:27 AM
Ok, sent! Check pm's!