PDA

View Full Version : USMC campaign broke?



Deadelus76
02-04-2005, 07:58 AM
Hello all,

loving PF atm, not had it long but i have enjoyed flight sims for a long time.

My issue is when i play the USMC campaign offline, i have completed 30 missions, upon loading the next one, which breifing describes as last combat of the war, i get a loading error

Exact wording i get is

Mission loading failed: String index out of range:7

if anyone could direct me to what will fix this i would greatly appreciate it as i would love to finish this campaign. Thanks

Deadelus76
02-04-2005, 08:59 AM
oh yes, not sure if this is needed but it it the Midway campaign but it has moved me to Guadalcanal now, around dec 25 1942 was last mission, not sure date on one failing, flying a P-39D1

Finkeren
02-04-2005, 09:38 AM
Did you patch the game up to 3.04 after starting the campaign?
The out of box version of PF was bugged in many ways, one of them being the ability to flu USAAF planes un the USMC campaign (now it's a mixture of F4F and F4U)
Might have something to do with you flying the P-39 wich is actually wrong http://forums.ubi.com/images/smilies/cry.gif

Deadelus76
02-04-2005, 10:49 AM
well i am currently patched to 3.04, but i was leary of updating while i had the campaign going. Had issues with others games messing that up. But i was having the error before the patching, was hoping patch might actually fix it, no luck.

Yea trying to reselect the same mission campaign set, i see that the p39 is no longer able to be selected.

JunkoIfurita
02-04-2005, 06:35 PM
Yah, unfortunately you're running a bugged incorrect campaign from the original release.

3.01 onwards fixed that, redid the campaign with wildcats and corsairs, as was historically correct.

The only option is to start again with a new, working campaign.

If you want the P39, the USAAF campaign runs those aircraft in New Guinea onwards.

----