PDA

View Full Version : How to get perfect water



Hreich
10-24-2006, 10:09 PM
Can somebody tell me how can i set up my conf file to get perfect water..I am using nvidia 7800 gt card.

Hreich
10-24-2006, 10:09 PM
Can somebody tell me how can i set up my conf file to get perfect water..I am using nvidia 7800 gt card.

JadehawkII
10-24-2006, 11:21 PM
At the very bottom of your config.ini file, you should have something like this:

VideoSetupId=7
Water=1
Effects=1
ForceShaders1x=0

Change Water=1 to Water=2 or 3

You also might need to change the Hardwareshaders=0 to Hardwareshaders=1
I have an ATI card so not sure what yours would be for Hardwareshaders. But the Water one is correct for your card.

Lastly, make sure when your in the game to change your Video settings in the Hardware section to Perfect for the Landscape Details setting.
Should work then! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif<div class="ev_tpc_signature">

http://img.photobucket.com/albums/v104/Onyxwing2004USA/La-5FN_Logo-1.jpg
http://www.flying-legends.net/
http://www.screenshotart.com/

Brave good Men and Women won the war...PERIOD!

Hreich
10-24-2006, 11:37 PM
I forgot to mention that I have Nvidia graphic card, i set up water to 3 or 4 but nothing changes? Also, my option for perfect landscape is greyed, and i cannot select it Does somebody know how to make it selectable?

Gumtree
10-25-2006, 12:20 AM
You might be using Diect X instead of Open GL. Perfect is only available in Open GL<div class="ev_tpc_signature">

http://i15.photobucket.com/albums/a387/WTE_Target/450targetubisig.jpg

jamesdietz
10-26-2006, 10:42 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by JadehawkII:
At the very bottom of your config.ini file, you should have something like this:

VideoSetupId=7
Water=1
Effects=1
ForceShaders1x=0
Many thanks for this tip...I've been trying to get really pefect water ever since the beginning of this sim, years ago...and never seemed to get it to work...it would always revert to =0( where the water looks good but sort of like gelatin...) in config file, no matter what settings I did in game...It seems as if the Hardwareshader setting made all the difference...Now I seem to get different water renderings in either 1,2 or 3.settings of Water=(1 seems to be the best...but that might just be the limits f my rig.)So many thanks!
Any opinions on which is overall best & what if any signifigant FPS hits for each...I'm sure someone has this all figured out... http://forums.ubi.com/images/smilies/10.gif

Change Water=1 to Water=2 or 3

You also might need to change the Hardwareshaders=0 to Hardwareshaders=1
I have an ATI card so not sure what yours would be for Hardwareshaders. But the Water one is correct for your card.

Lastly, make sure when your in the game to change your Video settings in the Hardware section to Perfect for the Landscape Details setting.
Should work then! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif </div></BLOCKQUOTE><div class="ev_tpc_signature">

" God Help me , I love the smell of Computer wiring smoking in the morning!"
http://members.cox.net/doolittle80/DietzPilotSigBlockCropped.gif http://members.cox.net/fliegeroffizier/StukaPilot2.gif

Troll2k
10-26-2006, 06:49 PM
In order for the perfect water option to be available you must be running open gl,32 bit color,and stencil buffer on.

voyager_663rd
10-29-2006, 09:43 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Troll2k:
In order for the perfect water option to be available you must be running open gl,32 bit color,and stencil buffer on. </div></BLOCKQUOTE>

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1321003694<div class="ev_tpc_signature">

my goal for my 1/8th scale RC Corsair 1D:

http://img.photobucket.com/albums/v37/voyager_663rd/corsair.jpg