PDA

View Full Version : Problems with nose gunner



bizerker1
03-27-2005, 08:07 AM
I've been trying to do some level bombing with the B-25. In the tutorials I have seen, they say to go to the front gunner's position to first aquire the target. The problem is, when I get to the front gunners position, my plane loses power and starts dropping until I get back to the pilots position and increase the power. This happens whether I use the C key to move positions or go directly with an assigned key. Other than this, the bombing is going well. Anybody else run into this? As usual, I imagine it's something simple, but I can't seem to figure it out on my own. Thanks!!

Biz

Kapt_A
03-27-2005, 08:51 AM
In Pilot position,adjust set course,then activate 'level stabilizer'. Your plane will hold level and straight course for you to set up your bomb sight.(This setting has to be assigned.) http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

SeaNorris
03-27-2005, 08:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Kapt_A:
In Pilot position,adjust set course,then activate 'level stabilizer'. Your plane will hold level and straight course for you to set up your bomb sight.(This setting has to be assigned.) http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif <HR></BLOCKQUOTE>

You are spot on there http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

bizerker1
03-27-2005, 01:32 PM
Yes, I know about the level stabilizer. But even with my level stabilizer on, when I go to the bombadier position everything is fine, but when I go to the front gunner position, the engines go to idle and the icon says "autopilot off". Toggling the autopilot doesn't seem to help the situation. This happens whether I use the C key or use a key mapped to the position to get to the front gunner. It's not mentioned in the tutorials so I am stumped.

bizerker1
03-29-2005, 02:12 PM
BUMP. Hhmmm, I really hope I'm not the only one with this problem.

adadaead
03-29-2005, 02:15 PM
I realy hope you are the only one.

Crash_Moses
03-29-2005, 04:49 PM
Sorry, Adadaead, he's not the only one...

This happens in offline games and is a glitch with the autopilot. It's a real pain in the @#$%! but I have a fix. You won't have to worry about it online.

As soon as you leave the pilot seat the autopilot kicks in and if you have the level stabalizer on it decides to nose the plane down and kill everyone aboard for spite.

However, if you're in bombsight mode (looking down at all the lovely landscape below) you can disable the autopilot and then enable the stabalizer. I set up my keys so I can do it really fast. The autopilot won't kick back in until you change views. Of course this doesn't help when you hop into the tail gunner position to take care of that pesky zero on your six...

If you just want to practice level bombing I suggest creating a mission in the full mission builder specifically for that purpose. The autopilot won't kick in if you don't have any waypoints set and you can hop around the plane at will.

BTW: If anyone knows of a way to disable the autopilot completely please let me know.

S!

CM

JFC_danger
03-29-2005, 07:17 PM
it is disabled with full real settings

Crash_Moses
03-29-2005, 09:22 PM
Thanks JFC_Danger, but I just tried an offline mission with realism maxed out and the autopilot still kicked in. I tried a single mission and a campaign both.

Is there a setting in the conf.ini file? I've looked through it and can't find anything.

Thanks in advance!

S!

CM

VW-IceFire
03-29-2005, 09:25 PM
Set a key for autopilot automation and turn it off.

Crash_Moses
03-29-2005, 09:42 PM
By golly that worked, IceFire. Thanks! http://forums.ubi.com/images/smilies/25.gif

I can't believe I missed that. I think the command name threw me (toggle level autopilot) and I assumed it was the same as the level stabalizer.

I've been using my HOTAS setup so long I forgot how I mapped the keys... http://forums.ubi.com/images/smilies/35.gif

Doh!

S!

CM

wintergoose
03-30-2005, 03:14 AM
Wellcome after.
It also took me a long time befor I explored the "toggle level autopilots"
But be aware that if you go to a gunnerposition and leavs it again the gunner will be off and not go to auto.
If you wants protechtion from that gunner you must sett the autopilot on before leaving the gunners possition.
Also if you go to a gunnerposition be aware that your plain can crash, the autopilot dont go on.

bizerker1
03-31-2005, 08:43 PM
Thanks, guys!! Sorry, I just got back and could fly some tonight. Yes, it looks like turning off the level autopilot does let you toggle between the crew without losing power. I also noticed that the gunners couldn't be used when it is turned off. I guess all the guys who make the bombing tutorials fly online because I never saw any of this mentioned. One thing I noticed tonight is when I fly a mission in the FMB and fly with the autopilot turned off, my computer locks up each time before I reach the target. I don't know if this is related or not, but I'll keep an eye on it. Again, thanks for the help!!

Biz

quiet_man
04-01-2005, 10:01 AM
@bizerker1

the gunners also have "autopilot"
if you switch autopilot auto...thing of, you have to disable "gunner autopilot" by hand (pressing autopilot buttom to shoot yourself
don't forget to switch it on again when you change position

quiet_man