PDA

View Full Version : My poor little ATI 9550...



capt_frank
03-22-2007, 02:20 PM
is shore taking a beating! Even with a 2.8 processor with 1 gig ram, 9550 just can't keep up http://forums.ubi.com/images/smilies/compsmash.gif

Time for an upgrade....

capt_frank
03-22-2007, 02:20 PM
is shore taking a beating! Even with a 2.8 processor with 1 gig ram, 9550 just can't keep up http://forums.ubi.com/images/smilies/compsmash.gif

Time for an upgrade....

Maverick_U2007
03-22-2007, 02:23 PM
you and me also. Had an idea that it wouldnt handle it!!!.

Just trying to work out the best buy.

Shr3dZ
03-22-2007, 02:24 PM
I have a 9500pro

What settings were you using ?

capt_frank
03-22-2007, 03:06 PM
Well, let's see...

I just read to "use application settings" for both AA and Annie (I had AA set at 4X, changing it to the other really helped);

Catalyst is "standard";

Mipmap is "quality";

Vertical refresh is off unless app specifies, and

Enable adaptive AA is checked and set to performance.

If you have any ideas, I way open!

Thanks, Frank

Shr3dZ
03-23-2007, 01:59 PM
Well, its official - SH4 runs like complete dog **** on a 9500pro, but I suppose that was to be expected. Its just that this, after many years, is the first game to run this bad even at the lowest settings. I can run HL2 at medium settings and it runs like a dream.

So I either deny the inevitable and uninstall it, or run to the closest computer store and buy a new one...

Anyone have any suggestions? Im thinking $2-300ish, ATI over nVidia, primary function being gaming = ?


PS: unless theres a setting below 'lowest' http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif