PDA

View Full Version : mouse problems



raaaid
01-25-2006, 05:34 AM
my pointer and my wheel moves erradically and aleatorily, problem which i cant solve,before you say its off topic i have my mouse bind to the view which makes me lose track of the enemy (i say about off topic because if you consider offtopic weather you can percieve your foe at 6 without hearing or seeing,imho this is not off topic but thinking against mainstream which i dont see why shouldnt be tolerated)

i also have my mouse wheel binded to the elevator trim which makes it even worse

i have tried reformating the hd, changing the mouse,changing the mouse again to usb port but nothing

now im afraid i might change the whole pc and this would still happen

maybe a virus?

raaaid
01-25-2006, 05:34 AM
my pointer and my wheel moves erradically and aleatorily, problem which i cant solve,before you say its off topic i have my mouse bind to the view which makes me lose track of the enemy (i say about off topic because if you consider offtopic weather you can percieve your foe at 6 without hearing or seeing,imho this is not off topic but thinking against mainstream which i dont see why shouldnt be tolerated)

i also have my mouse wheel binded to the elevator trim which makes it even worse

i have tried reformating the hd, changing the mouse,changing the mouse again to usb port but nothing

now im afraid i might change the whole pc and this would still happen

maybe a virus?

zoinks_
01-25-2006, 05:42 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by raaaid:

maybe a virus? </div></BLOCKQUOTE>

after a format? maybe driver problems.

raaaid
01-25-2006, 06:20 AM
but i tried with 3 different mouses and i even formated the hd

why all the weird things like this happen only to me

may be the cpu? that would be bad

maybe a program i reloaded after format

but this must happen to someone else what the hell can it be?

zoinks_
01-25-2006, 06:55 AM
did you install sp2? better usb support in the service pack. updates to 2.0.
http://www.microsoft.com/downloads/details.aspx?FamilyI...CDB5A&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en)

Tully__
01-25-2006, 09:26 PM
You might find more expert help in the Community Help Forum... (http://forums.ubi.com/eve/forums?a=corfrm&cf=49310655)