PDA

View Full Version : Desyncronization after tunnel



Indyjohns
11-21-2010, 10:28 AM
Hello guys. I was wondering if anybody could help me with a problem i'm having?
I've used one of the tunnels, but the tunnel i'm coming out of is in a closed zone and i'm therefore desyncronized. Since the game saves automatically and i'm desyncronized the problem is that i'm starting from the last place the game saved and that's when i'm coming out of the tunnel in a closed zone where i don't have any memory from in the game. So every time i restart after desyncronization i die instantly and i can't seem to anything about it. Does anybody have some ideas how to fix this problem without starting from the beginning of the game again?

Indyjohns
11-21-2010, 10:28 AM
Hello guys. I was wondering if anybody could help me with a problem i'm having?
I've used one of the tunnels, but the tunnel i'm coming out of is in a closed zone and i'm therefore desyncronized. Since the game saves automatically and i'm desyncronized the problem is that i'm starting from the last place the game saved and that's when i'm coming out of the tunnel in a closed zone where i don't have any memory from in the game. So every time i restart after desyncronization i die instantly and i can't seem to anything about it. Does anybody have some ideas how to fix this problem without starting from the beginning of the game again?

obliviondoll
11-21-2010, 10:30 AM
How did you get the tunnel open if it's in a desynch area?

I'm confused.

You could try spinning and re-using the tunnel really fast, if you haven't already thought of that...

Black_Widow9
11-21-2010, 01:43 PM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
This issue has been reported by others. Please look here-
Tunnel glitch (http://forums.ubi.com/eve/forums/a/tpc/f/4721051016/m/5151045298)
Thanks http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

<span class="ev_code_RED">Topic Closed</span>