PDA

View Full Version : System Freeze when loading to an age.



rmelone
11-23-2003, 11:55 AM
Here are my specs:

Windows 98se.
ASUS A7V333 motherboard.
AMD Athlon XP1900 processor.
DirectX 9.0.
NVIDIA GeForce FX 5600 Ultra 128mb.
C-Media CMI 8738/C3DX PCI Audio Device.
256 mb RAM.
Toshiba CD-RW/DVD=ROM SD-R1002 drive.

My problems, which are intermittent, usually occur when I'm just starting (after selecting PLAY) and the progress bars are at the bottom of the screen and they just stop moving and I have to restart my system.

Sometimes the game will freeze during play also.

I ran the update option for the game but that made no difference - it would be nice to know what the updates are for by the way.

Thanks for any help.

Robert

rmelone
11-23-2003, 11:55 AM
Here are my specs:

Windows 98se.
ASUS A7V333 motherboard.
AMD Athlon XP1900 processor.
DirectX 9.0.
NVIDIA GeForce FX 5600 Ultra 128mb.
C-Media CMI 8738/C3DX PCI Audio Device.
256 mb RAM.
Toshiba CD-RW/DVD=ROM SD-R1002 drive.

My problems, which are intermittent, usually occur when I'm just starting (after selecting PLAY) and the progress bars are at the bottom of the screen and they just stop moving and I have to restart my system.

Sometimes the game will freeze during play also.

I ran the update option for the game but that made no difference - it would be nice to know what the updates are for by the way.

Thanks for any help.

Robert

Guiun_
11-23-2003, 11:58 AM
Clicky (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=8271034&m=9601095)

The above thread may help.

rmelone
11-24-2003, 12:14 PM
I went to the referenced link and posted the following question - with no response, so far:

I'm also having a problem using Win 98 se where the game freezes (or locks up) at different times. Sometimes while an age is loading - with the progress bar(s) at the bottom of the screen and sometimes when I'm moving around in an age.

Could you please clarify the above post. I'm not sure what you mean by 'PATH variable.' Could you please explain in a little more detail?

That question was posted in response to this explanation:

I have Win98 SE, and the game is running fine now. It would crash consistently at first, but that was because my PATH variable apparently had folders with commands URU uses during the launch phase.

Once I cleared out the PATH variable and made sure that EAX was UNchecked in the audio settings, I was able to crank up the video setting to almost max on every parameter (at 800x600, and the game runs very smoothly.

Can anyone help me understand what the above means?

Since my first post I have also downloaded DirectX 9.0b and tried to install DirectX from the URU CD as some people claim that fixed their problem; but so far nothing helps - the game still freezes.

Thanks,

Robert

maztec
11-24-2003, 01:53 PM
system specs please.

rmelone
11-26-2003, 03:49 PM
I put the specs in my first note but here they are again:

Windows 98se.
ASUS A7V333 motherboard.
AMD Athlon XP1900 processor.
DirectX 9.0.
NVIDIA GeForce FX 5600 Ultra 128mb AGP card.
C-Media CMI 8738/C3DX PCI Audio Device.
256 mb RAM.
Toshiba CD-RW/DVD=ROM SD-R1002 drive.

Most of the time the game freezes (or locks up) whenever the progress bars are running at the bottom of the screen.

I now know about the PATH information (even though I still don't understand what a DOS line has to do with running under Win98se.)

For the most part, once I get into the game I'm able to play for quite a while; it's when I have to move to different 'worlds' where I'm having the problem.

Unless there's something I'm missing I believe my equipment should be ok - unless someone can tell me what they think is wrong.

Any help would be appreciated as right now this game is getting very frustrating to try to play.

Is it possible the video and audio settings have to be set just so and if so - how?

Thanks,

Robert

maztec
11-26-2003, 05:22 PM
Sorry, I read so many posts I missi nformation from time to time.

The only thing I can think of is drivers and latest updates to Win98SE.

rmelone
11-27-2003, 07:29 AM
I've updated both my audio and video drivers and my Win 98se is up to date as far as critical updates. Could there be an update for Win 98se that might help this problem that isn't critical?

Robert

Heimdall_G
12-01-2003, 02:25 PM
You can determine what updates to Windows, DirectX, Internet Explorer, etc., have been applied to your system with Belarc Advisor, from http://www.belarc.com/free_download.html. This freeware program builds a detailed profile of your installed software and hardware, including Microsoft Hotfixes, and displays the results in your Web browser.

Here's my list:

DataAccess
Q318202
Q318203
Q323263

DirectX
DX819696


Internet Explorer
Q313829
Q824145
Service Pack 1

Win98.SE
UPD236926
UPD238453
UPD239887
UPD242975
UPD243199
UPD256015
UPD259728
UPD260067
UPD265334
UPD267304
UPD269601
UPD273017
UPD273468
UPD273727
UPD273991
UPD274370
UPD310695
UPDQ823559

Win98.TELNET
UPD3780

Win98
UPD245729
UPD274113
UPD274548
UPD314147
UPD318307
UPD323172
UPD323255
UPD329115
UPD811630

Windows Media Player
WM308567
WM320920
WM320920.1
WM819639

Heimdall
KI 89512, DRC(3)

[This message was edited by Heimdall G on Tue June 08 2004 at 09:49 AM.]