PDA

View Full Version : Install sequence for out of sync simmer ?



Typ356
11-29-2004, 01:20 PM
I bought Sturmovik way back when, and recently added Pacific fighters... So I did a separate install... Since then, I heard I should get FB and AE (so I dutifully got the gold pack) in order to get the Typhoon when it's released! I installed that yesterday... Of course it's all kinda out of sync....

Now, let me guess... If I want to patch to 3.02 I need to remove everything and redo it in order, right ? I don't care about a merged install unless I have to, all I want is to fly the Tiffie when it comes out. Do I need to redo it all ?

MRL69
11-29-2004, 01:29 PM
I personally had a problem with the beta 3.02bm or whatever patch and have had to re-install everything. To dumb for it i guess, heck I don't know. I am just going to wait for the big, non-beta patch looming on the horizon. Other peeps have had problems with the beta as well(thats why they call'em beta's I guess), so you might want to wait as well. IMO.

Jason Bourne
11-29-2004, 02:41 PM
nope, no need to uninstall stuff.

there is both a 3.02 and 3.02m (m = merged)
if you want to merge PF with AEP just stick the #1 PF disk in and it should give you an install option for that, oh, but create a backup of just FBAEP first.

TAW_BlueDevil
11-29-2004, 04:58 PM
The 302 is still a BETA patch. Use with caution. I have heard many people having good luck with it, yet otherws having problems with it. If you do decide to try the 3.02 beta, install the common file first, then the 3.02BM for merged installs, and the 3.02B for the standalone.

If you dont want to take the chance with the Beta patch, on the PF main page are the mirrors for the 3.01 and 3.01M official patches. Againt the 3.01 is for the standalone, and the 3.01M is for a merged install. Most have had no problems with thse. If you had a no cd crack installed, you have to load the original rts.dll off of disc two. Otherwise you'll have problems.

Hope this helps
BD