PDA

View Full Version : I'm downloading it now!!!!



Feathered_IV
04-28-2006, 06:24 AM
Yay!

But what the heck is this Boonty Box thing? http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

Anyhow. YAY!

Feathered_IV
04-28-2006, 06:24 AM
Yay!

But what the heck is this Boonty Box thing? http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

Anyhow. YAY!

Feathered_IV
04-28-2006, 06:25 AM
Seriously. It's out now.
Go to it chaps http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

96th_Nightshifter
04-28-2006, 06:26 AM
You get it to work?

WTE_Galway
04-28-2006, 06:26 AM
some problems downloading if you have win98 or XP home apparently


curious to know what the proper download situation is for Asia and Australia though

ForkTailedDevil
04-28-2006, 06:32 AM
Well I live in USA but I have XP Professional does anyone actually have a working copy? I wanna see a readme.

panzerd18
04-28-2006, 06:34 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">WTE_Galway </div></BLOCKQUOTE>


WTE_Galway I live in Australia and am downloading now

R_Target
04-28-2006, 07:11 AM
I'm downloading in USA right now, 212k. Payment with VISA check card was trouble-free.

John_Pimlott
04-28-2006, 07:25 AM
Fantastic!
Before I commence downloading, it doesn't have the unmentionable copy protection thingy does it?
Best regards.
John.

Feathered_IV
04-28-2006, 07:28 AM
Nah. Go for it http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

MucusG
04-28-2006, 07:32 AM
download was trouble free

Installed and working fine

Bye for now, must play with the new stuff!! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

cmw1980
04-28-2006, 09:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by WTE_Galway:
some problems downloading if you have win98 or XP home apparently


curious to know what the proper download situation is for Asia and Australia though </div></BLOCKQUOTE>

Hello mate, I have XP home and it worked fine. Only thing playing on my mind is how do you back it up to disk for future should you need it reinstalled? I tried this with an old ubi d/l'ed game and when I tried to reinstall on my new pc, it said the unlock code no longer worked (something like that). I'd hate to think its one install and then no more! Any suggestions are appreciated, thanks! http://forums.ubi.com/images/smilies/25.gif

Oh yea, the pe-2 and pe-3 RULE!

Feathered_IV
04-28-2006, 10:12 AM
I was halfway through the first Pe-2 Naval mission when I got an error message and CTD. Message said Open GL Buffer Error. Never had one of those or ctd in-game before.

Breeze147
04-28-2006, 10:23 AM
Got it! Just messed with it for a few minutes. I got a small bit of stuttering. Took potshots at the U2 from the rear gunner position while sitting on the runway. Scored some hits. Took off. Flyby view stuttered a bit. Cockpit looks great.

georgeo76
04-28-2006, 10:49 AM
Am I going to have to keep this bootnybox deal in my system tray to play, like steam or something?

Feathered_IV
04-28-2006, 11:10 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by er... me actualy:
I was halfway through the first Pe-2 Naval mission when I got an error message and CTD. Message said Open GL Buffer Error. Never had one of those or ctd in-game before. </div></BLOCKQUOTE>

Can someone else try this first naval mission too. I restarted and had another go. As soon as my formtion approaches the second large island with an air strip, I get a CTD. Always the same spot in the mission with the following:

Il2 Sturmovik Forgotten Batles:IL2FB.exe-Application error

The instruction at "0x5ed04034" Referenced memory at "0x0000051c". The memory could not be "read"

Click on OK to terminate program...

cmw1980
04-29-2006, 02:19 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Feathered_IV:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by er... me actualy:
I was halfway through the first Pe-2 Naval mission when I got an error message and CTD. Message said Open GL Buffer Error. Never had one of those or ctd in-game before. </div></BLOCKQUOTE>

Can someone else try this first naval mission too. I restarted and had another go. As soon as my formtion approaches the second large island with an air strip, I get a CTD. Always the same spot in the mission with the following:

Il2 Sturmovik Forgotten Batles:IL2FB.exe-Application error

The instruction at "0x5ed04034" Referenced memory at "0x0000051c". The memory could not be "read"

Click on OK to terminate program... </div></BLOCKQUOTE>

Is it a single or campaign mission? I'll give it a go and let you know dude http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Feathered_IV
04-29-2006, 04:03 AM
Its the first mission in the Navy campaign. Seems like a common issue with others too http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

John_Pimlott
04-29-2006, 05:05 AM
I can fly the mission, but when it comes to ending the mission, then returning to the main menu, I get the memory error and have to quit. Then my screen resolution is lowered and my icons have run off the desktop.
Definitely getting problems!
Best wishes.
John.

cmw1980
04-29-2006, 10:03 AM
I get as far as the battle ships and the frame rate goes really bad and then I get the error warning and crash. What a bummer huh? ~%@+ ####!!! http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif I'll post back if I hear of a fix guys