PDA

View Full Version : Release of 3.04 and Catayst 5.1 : coincidence or coordinated ?



Capt._Tenneal
01-19-2005, 10:00 AM
Is it just a coincidence that patch 3.04 with ATI graphic fixes just happened to be released the same day as the new Catalyst driver from ATI ? Or is Oleg in touch with the ATI folks ? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif It's all good to me. I was just amazed that both came on the same day. It's like getting a nice present.

Extreme_One
01-19-2005, 10:04 AM
I get the impression that 1C are a bit pi$$ed with ATI for there OpenGL support (or lack of).

I doubt they're in cahoots.

Heavy_Weather
01-19-2005, 12:49 PM
im still using 4.11 drivers, is there a big difference with the 5.1's?

VMF-214_HaVoK
01-19-2005, 02:52 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Extreme_One:
I get the impression that 1C are a bit pi$$ed with ATI for there OpenGL support (or lack of).

I doubt they're in cahoots. <HR></BLOCKQUOTE>

1C and the rest of the gaming world. Its back to Nvidia for me as soon as Im able to replace this 9800Pro.

Obi_Kwiet
01-19-2005, 08:10 PM
Meh, Nvidia has their problems too. Their so called SLI thing turns out to be a whole lot less than it's cracked up to be.

Aaron_GT
01-20-2005, 01:46 AM
"1C and the rest of the gaming world. Its back to Nvidia for me as soon as Im able to replace this 9800Pro."

Same here. Partly because ATI has been a disaster on Suse 9.1 Linux. It's been fine in Windows, though, most of the time.

Nubarus
01-20-2005, 02:54 AM
I must be lucky then since I have no problems with OpenGL on my X800 Pro card, in any OpenGL game I play.

Lucius_Esox
01-20-2005, 05:07 AM
Ditto Nubarus,
I do consider myself lucky when you see how other knowledgable members of the forum get problems. Concerning the release of the 5.1's to coincide with 3.04 ATI did it for Doom3 but that was a major release and unfortunately it probably comes down to a numbers game, specifically cash numbers.

Extreme_One
01-20-2005, 05:11 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by VMF-214_HaVoK:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Extreme_One:
I get the impression that 1C are a bit pi$$ed with ATI for there OpenGL support (or lack of).

I doubt they're in cahoots. <HR></BLOCKQUOTE>

1C and the rest of the gaming world. Its back to Nvidia for me as soon as Im able to replace this 9800Pro. <HR></BLOCKQUOTE>

Yeah - smae here.

My last 3 cards were Nvidia and I was very happy - but then the Radeon 9800Pro came down in price and it seemed silly to buy the equivalent Nvidia card. Kind of wish I had now...

JG53Frankyboy
01-20-2005, 05:28 AM
Madddox is recommanding Cat 4.10 for the game in the 3.04 readme http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Extreme_One
01-20-2005, 05:51 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG53Frankyboy:
Madddox is recommanding Cat 4.10 for the game in the 3.04 readme http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif <HR></BLOCKQUOTE>

NO! I just got e:mail from Oleg and he says it's 4.1 he recommends.
That's the Catalyst which was released January 2004.

I'm sure he won't mind me quoting him here.

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Oleg Maddox says:

Yes 4.1, not the 4.11.

It works slowly and has no function of new X800 series, but it works stable. and 4.1 can't be used for X800 series. <HR></BLOCKQUOTE>