PDA

View Full Version : 1 more quick install question....



JG27_Arklight
02-12-2006, 02:06 AM
In the Patch Install Order sticky, it states:


If you have Pacific Fighters and you want to install over FB+AEP (you need both), you can install over v2.0, 2.01 or 2.04. Then you will need:
- pf_v303m.exe (100 Mb; goes over v3.0m)

Is v3.0 (or v3.0m?) FB+AEP+PF, i.e., the game + the two expansions combined?

I noticed how the install order continues from 2.04 to 3.03.

Essentially, is v3.0m what I get after installing FB+AEP+PF?

JG27_Arklight
02-12-2006, 02:06 AM
In the Patch Install Order sticky, it states:

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">If you have Pacific Fighters and you want to install over FB+AEP (you need both), you can install over v2.0, 2.01 or 2.04. Then you will need:
- pf_v303m.exe (100 Mb; goes over v3.0m) </div></BLOCKQUOTE>

Is v3.0 (or v3.0m?) FB+AEP+PF, i.e., the game + the two expansions combined?

I noticed how the install order continues from 2.04 to 3.03.

Essentially, is v3.0m what I get after installing FB+AEP+PF?

Akronnick
02-12-2006, 02:47 AM
You are correct sir, PF out of the box is 3.0, or merged with FP+AEP is 3.0m

Also, there is no need to download/install any patch before 3.03

JG27_Arklight
02-12-2006, 04:18 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Akronnick:
You are correct sir, PF out of the box is 3.0, or merged with FP+AEP is 3.0m

Also, there is no need to download/install any patch before 3.03 </div></BLOCKQUOTE>

Ok, thx.

It's been a while since I've played this game. lol