PDA

View Full Version : 4.01 Question



MADP
06-15-2005, 11:07 AM
From 4.01m Readme:
The 4.01 patch installs only over 3.03 or 3.04.

Does this mean that those who installed 4.00m are SOL?

MADP
06-15-2005, 11:07 AM
From 4.01m Readme:
The 4.01 patch installs only over 3.03 or 3.04.

Does this mean that those who installed 4.00m are SOL?

Tater-SW-
06-15-2005, 11:17 AM
Worked for me over 4.0.

tater

JG53Harti
06-15-2005, 11:17 AM
no install it in the 4.00 folder and it will work