View Full Version : Multiplayer has Stopped Working

11-14-2004, 09:24 AM
It was working last night, but alas, now it does not. I get to the main menu, click on the multiplayer icon and it shows the intro. Then it closes out like it always does before it loads up, but this time, it doesn't come back up. Single player is working fine as far as I know. If anyone could provide any assistence it would be much apreciated.

11-15-2004, 06:14 PM
Silly question but have you tried restarting the system? I had the same problem. A simple restart fixed it.

If that does not fix it try launching the MP game from the MP shortcut (bypasses the movie and menu and launches straight into the MP game. It's an exicutable located in the following (default) directory c:\Program Files\Ubisoft\Splinter Cell Pandora Tomorrow\online\system\SplinterCell.exe

After that I'd try:
1.) Scan disk
2.) Defrag
--Still nothing?--
3.) Uninstall/Reinstall

Have you installed antything new since it last played okay? Any new software at all? Any new drivers? Heck any new hardware? If so try uninstalling that software or hardware too. GOOD LUCK!

11-18-2004, 12:53 PM
THe fact that you are saying you have to choose multiplayer from the menu tells me you dont have an up to date version. The latest is 1.31. Good luck!!