PDA

View Full Version : time compression control



bill268
07-02-2007, 12:15 PM
can I stop time compression from dropping down to lower levels when traveling underwater? Going through Gibralter takes hours with every new DD contact. Id like to just cruise deep at 1 or 2 knots and set time compression at 64 or 128, AND NOT HAVE IT DROP DOWN. any ideas?

bill268
07-02-2007, 12:15 PM
can I stop time compression from dropping down to lower levels when traveling underwater? Going through Gibralter takes hours with every new DD contact. Id like to just cruise deep at 1 or 2 knots and set time compression at 64 or 128, AND NOT HAVE IT DROP DOWN. any ideas?

Foehammer-1
07-02-2007, 01:16 PM
Yes indeed. There are three ways to do so. One is very simple. Send your sonar man to bed. Don't man that station. Go silent and dive deep. The DD's shouldn't pick you up, so who cares if you can't hear them?

Second way is to edit the cfg files, either main or basic.cfg. Not recommended

Third way- get SH3 Commander. In it, go to time compression options. There, set New Contact and (darn, forgot the other one, basically when you have a ship in sight) to a higher value than 8 and 64, respectively. That should do it!

danurve
07-02-2007, 02:05 PM
Rolling with what Foehammer said Commander is the way to go. Just remember to reset those back to default and rollback before you install other mods. It breaks weird things like sounds if you don't.