PDA

View Full Version : Flight Sim Virgin needs install help please



beno1962
08-17-2005, 04:42 AM
Hello
I'm completely new to Sturmovik and have found a maze of conflicting installation advice on the Net. I've read that installation ORDER is important but it has been hard to find out exactly what that installation order should be. Am I on the "right tracks"?

Plan:- To install the following 3 retail packages with all necessary patches.
(1) IL2 Sturmovic Forgotten Battles
(2) Ace Expansion Pack
(3) Pacific Fighters

I understand from another post on this forum that the basic install order is:-
* FB
* AEP
* PF
* pf_patch303m.exe
* pf_patch401m.exe

I've searched a variety of sources for comprehensive install info for all 3 packages and "on paper" the following install order seems sensible. Is this correct?

For IL2 Sturmovik : Forgotten Battles
(1) Install:- IL2 Sturmovik Forgotten Battles (retail)
(2) Apply "patch122_over10.exe" (There is another 1.22 patch called "patch_122_over121.exe" and I presume that this is for people who installed 1.21 and wish to install 1.22 over the 1.21 install.

As I understand it, if I use "patch122_over10.exe" then I don't need to worry about installing 1.21. Is this correct?) [NOTE see below ***]
(3) A search of available patches at ubisoft returned 3 results. There were the two different versions of the 1.22 patch (as described above) as well as a 1.11 patch. Do I have to install this 1.11 patch or does the 1.22 patch include the updates in 1.11? If I DO have to install it then should I do that BEFORE or after installing 1.22?

For Aces Expansion
(1) Install: Aces Expansion Pack (retail)
(2) Apply "il2_fb_aep_v2.04.exe" (There are earlier patches available but I presume that the 2.04 update will include earlier updates. If I am wrong about this then please correct me? Ta.)

For Pacific Fighters
(1) Install:- Pacific Fighters (retail)
(2) Install:- "pf_patch303m.exe"
(3) Install:- "pf_patch401m.exe"

OK - Did I miss anything?

Any help would be appreciated. Many thanks.


*** I've just realised that the 1.21 patch consists of 2 very much larger files that the 1.22 patch (2 zip files "RC_01.zip" and "RC_02.zip"). This leads me to believe that I may be wrong about not needing 1.21 ??? Now I'm confused.

beno1962
08-17-2005, 04:42 AM
Hello
I'm completely new to Sturmovik and have found a maze of conflicting installation advice on the Net. I've read that installation ORDER is important but it has been hard to find out exactly what that installation order should be. Am I on the "right tracks"?

Plan:- To install the following 3 retail packages with all necessary patches.
(1) IL2 Sturmovic Forgotten Battles
(2) Ace Expansion Pack
(3) Pacific Fighters

I understand from another post on this forum that the basic install order is:-
* FB
* AEP
* PF
* pf_patch303m.exe
* pf_patch401m.exe

I've searched a variety of sources for comprehensive install info for all 3 packages and "on paper" the following install order seems sensible. Is this correct?

For IL2 Sturmovik : Forgotten Battles
(1) Install:- IL2 Sturmovik Forgotten Battles (retail)
(2) Apply "patch122_over10.exe" (There is another 1.22 patch called "patch_122_over121.exe" and I presume that this is for people who installed 1.21 and wish to install 1.22 over the 1.21 install.

As I understand it, if I use "patch122_over10.exe" then I don't need to worry about installing 1.21. Is this correct?) [NOTE see below ***]
(3) A search of available patches at ubisoft returned 3 results. There were the two different versions of the 1.22 patch (as described above) as well as a 1.11 patch. Do I have to install this 1.11 patch or does the 1.22 patch include the updates in 1.11? If I DO have to install it then should I do that BEFORE or after installing 1.22?

For Aces Expansion
(1) Install: Aces Expansion Pack (retail)
(2) Apply "il2_fb_aep_v2.04.exe" (There are earlier patches available but I presume that the 2.04 update will include earlier updates. If I am wrong about this then please correct me? Ta.)

For Pacific Fighters
(1) Install:- Pacific Fighters (retail)
(2) Install:- "pf_patch303m.exe"
(3) Install:- "pf_patch401m.exe"

OK - Did I miss anything?

Any help would be appreciated. Many thanks.


*** I've just realised that the 1.21 patch consists of 2 very much larger files that the 1.22 patch (2 zip files "RC_01.zip" and "RC_02.zip"). This leads me to believe that I may be wrong about not needing 1.21 ??? Now I'm confused.

gombal40
08-17-2005, 04:59 AM
http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Hoarmurath
08-17-2005, 05:02 AM
You don't need the intermediary patches. Just install as in your list, nothing more, nothing else. And in that order.

FB (no patches)
AEP (no patches)
PF as a merged installation
3.03m patch
4.01m patch

that's all you need

Capt._Tenneal
08-17-2005, 08:05 AM
Yes, don't let the intermediate patches on the UBI pages confuse you. If you have all three products (Forgotten Battles, Ace Expansion Pack, and Pacific Fighters) follow the install order given in the sticky post at the top of the forum. All the patch numbers use FB as the base version :

FB (version 1.0)
AEP (updates you to version 2.0)
PF (updates you to version 3.0)
patch 3.03
patch 4.1

then you'll be playing the most recent version.

spitzfiya
08-17-2005, 01:10 PM
In order to loose your virginity, you need a good ********ing! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

9th_Spitin
08-17-2005, 03:49 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by spitzfiya:
In order to loose your virginity, you need a good ********ing! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif </div></BLOCKQUOTE>

That is just wrong. http://forums.ubi.com/images/smilies/51.gif

Oilburner_TAW
08-17-2005, 08:52 PM
Make sure you get the "M" versions of the patches. M stands for "merged" install (merge of FB, AEP, and PF).

jetsetsam
08-17-2005, 09:02 PM
Spitzfiya:

Everybody has their own way of expressing their sense of humour. I don't know you ours and so I take your words as expressed, and they are ugly.

spitzfiya
08-17-2005, 09:26 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jetsetsam:
Spitzfiya:

Everybody has their own way of expressing their sense of humour. I don't know you ours and so I take your words as expressed, and they are ugly. </div></BLOCKQUOTE>

LOL! http://forums.ubi.com/images/smilies/354.gif

I ment "********" as in when there's a "Gang" of aircraft on your tail all taking pot shots at you.

ClnlSandersLite
08-17-2005, 09:55 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by spitzfiya:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jetsetsam:
Spitzfiya:

Everybody has their own way of expressing their sense of humour. I don't know you ours and so I take your words as expressed, and they are ugly. </div></BLOCKQUOTE>

LOL! http://forums.ubi.com/images/smilies/354.gif

I ment "********" as in when there's a "Gang" of aircraft on your tail all taking pot shots at you. </div></BLOCKQUOTE>

Sure, I think you just heard "virgin". http://forums.ubi.com/images/smilies/35.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif