PDA

View Full Version : Bug of Water



billeinstein
02-09-2006, 10:53 PM
ATI 9800pro with CCC CAT6.1 water=2 in OpenGL
http://img70.imageshack.us/img70/4586/bug66km.jpg

billeinstein
02-09-2006, 10:53 PM
ATI 9800pro with CCC CAT6.1 water=2 in OpenGL
http://img70.imageshack.us/img70/4586/bug66km.jpg

LEBillfish
02-10-2006, 12:13 AM
bug or no KEWL.....can see the belly of the beast!

stanford-ukded
02-10-2006, 04:11 AM
I don't get the GL error, but I do get that black water on perfect settings.

I too use 9800 pro. Maybe i should just go buy a new PC http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

VF-29_Sandman
02-10-2006, 04:15 AM
i get the same with water=2

Hawgdog
02-10-2006, 04:49 AM
cool props

do a search in community for black water, some possible cures there.

Hoatee
02-10-2006, 04:57 AM
And heavy water is a cure for other things. A jug of water, perhaps?

billeinstein
02-10-2006, 09:46 AM
The GL error report is in the console.You can use Shift+Tab key to open it.

Waldo.Pepper
02-10-2006, 11:19 AM
That sucks of course.

When I was doing the beta testing of the new dll's I got that too.

I never checked if I could see the screws turning.
But serious question as well.. can you see the props turning or are they static?

jetsetsam
02-10-2006, 11:22 AM
I've got a 9700non-pro and I get the black water with water=2

Water=1 looks pretty good on my old dog of a video card.

lairdperkins
02-10-2006, 04:31 PM
From the patch notes:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
To see the updated water render please modify the Water section in the file conf.ini in the [Render_OpenGL] section.


Water = 0 or 1 €" No changes in version 4.03.
Water = 2 €" This mode is visually similar to water = 3 but it runs on ATI cards 9800, X800, X1800 and later models.
Water = 3 €" Fast render mode with Vertex Shaders 3.0 (NVIDIA 6600 and later models)
Water = 4 €" Better quality mode with Vertex Shaders 3.0 (NVIDIA 6800 and later models)
Reminder:
ATI supports modes: 0, 1, 2
NVIDIA 6600 and later models support: 0, 1, 2, 3, 4
NVIDIA cards before the series 6xxx support 0, 1, 2 (2 is not recommended)

</div></BLOCKQUOTE>

I tried water=4 last night, but it knocked the framerate down from around 50 to the mid 20's which I don't consider acceptable...

My second video card was delivered as I headed out the door to work, so I'll try it again tonight with SLI once I get the card in.

I have a sneaking suspiscion that the CPU may be the limiting factor for FB+AE+PF though... Oh well... mabye next month I can justify an FX-60 =)

JastaV
02-12-2006, 05:18 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by lairdperkins:
From the patch notes:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
To see the updated water render please modify the Water section in the file conf.ini in the [Render_OpenGL] section.


Water = 0 or 1 €" No changes in version 4.03.
Water = 2 €" This mode is visually similar to water = 3 but it runs on ATI cards 9800, X800, X1800 and later models.
Water = 3 €" Fast render mode with Vertex Shaders 3.0 (NVIDIA 6600 and later models)
Water = 4 €" Better quality mode with Vertex Shaders 3.0 (NVIDIA 6800 and later models)
Reminder:
ATI supports modes: 0, 1, 2
NVIDIA 6600 and later models support: 0, 1, 2, 3, 4
NVIDIA cards before the series 6xxx support 0, 1, 2 (2 is not recommended)

</div></BLOCKQUOTE>

I tried water=4 last night, but it knocked the framerate down from around 50 to the mid 20's which I don't consider acceptable...

My second video card was delivered as I headed out the door to work, so I'll try it again tonight with SLI once I get the card in.

I have a sneaking suspiscion that the CPU may be the limiting factor for FB+AE+PF though... Oh well... mabye next month I can justify an FX-60 =) </div></BLOCKQUOTE>

With NVIDIA 6600 and later models set:
Landscape Lightening= EXCELLENT
Then Set Water to 0, 1, 2, 3, 4, according to
FR you are experiencing. FR drop are influenced by campaign you are playing.....
Landscape Lightening= EXCELLENT fix the trouble of a too dark water at any inferior Landscape Lightening setting.

JastaV

money_money
02-12-2006, 05:29 AM
Landscape Lightening= EXCELLENT

is this a NVIDIA only setting?*edit*i know what this is now, video setup*edit* I dont have the water bug with X800, but many people with ATI 9800 have this problem.

Quote from ORR
Winter-Storm

Posted Sun February 12 2006 03:39
sorry for the double post*

Just did some tests and these are my results:

water 1 + excellent= works
water 1 + perfect = works
-------------------------
water 2 + excellent= works
water 2 + perfect = black and transparent water

&lt;3 $

LCD_Soundsystem
02-12-2006, 10:44 AM
I'm an ATI 9800 Pro user running CCC 5.10s and the patch caused my frame rates to drop drastically as well as causing black water on perfect. However, I put in the beta DLLs which came out just before the new year and frame rate and quality are right back up there. Check out this post for a link to the DLLs:

http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/8891044193

Hope it works as well for you as it did for me, but remember to back up your originals just in case http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Wild.Bill.Kelso
02-12-2006, 06:14 PM
Here's another thread about the Black Water:
http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/8901005014

billeinstein
02-13-2006, 09:11 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by LCD_Soundsystem:
I'm an ATI 9800 Pro user running CCC 5.10s and the patch caused my frame rates to drop drastically as well as causing black water on perfect. However, I put in the beta DLLs which came out just before the new year and frame rate and quality are right back up there. Check out this post for a link to the DLLs:

http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/8891044193

Hope it works as well for you as it did for me, but remember to back up your originals just in case http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif </div></BLOCKQUOTE>
Thank you!!!
These Dlls work.