PDA

View Full Version : 2.01 multiplayer issues



Col.Flanders
05-19-2004, 05:32 PM
I'm having LAN multiplayer problems on 2 pc's using the new patch. I get the error 'host uses a different version. 1.22'??

Definately not 1.22 as I upgraded from AEP v2.0 (duh)

I upgraded to 2.01 over the original 'mg_snd.dll' file that came with AEP and not the beta file that corrected the timeout issue in 2.0

Anyone having luck with MP? I'd love to know where I buggered-up http://ubbxforums.ubi.com/images/smiley/blink.gif

Col.Flanders
05-19-2004, 05:32 PM
I'm having LAN multiplayer problems on 2 pc's using the new patch. I get the error 'host uses a different version. 1.22'??

Definately not 1.22 as I upgraded from AEP v2.0 (duh)

I upgraded to 2.01 over the original 'mg_snd.dll' file that came with AEP and not the beta file that corrected the timeout issue in 2.0

Anyone having luck with MP? I'd love to know where I buggered-up http://ubbxforums.ubi.com/images/smiley/blink.gif

lil_labbit
05-19-2004, 05:57 PM
Weird - try running FB on both PC's and look at what the start-up screen says is the version (lower left corner) - if they are not both V2.01 they will not work together http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

II_JG1Hartmann
05-19-2004, 05:57 PM
check both launch screens and make sure they say 2.01 in the lower left corner of the load screen. The one that doesn't is the one that has a bad load.

Col.Flanders
05-20-2004, 04:07 AM
Yup...that was the first thing I checked. They are both 2.01

Hunter82
05-20-2004, 04:30 AM
If you are using the just flight add on you will need to wait until there is a patch from them to make playable. It's install makes the version drop back.

==============================
Mudmovers (http://www.mudmovers.com)
ATI Catalyst Beta Tester
Catalyst Feedback (http://apps.ati.com/driverfeedback/)
Catalyst Driver Download (http://www.ati.com/support/driver.html)
==============================

Col.Flanders
05-20-2004, 05:07 AM
heya Hunter,

No, no addons aside from AEP onto 1.22 FB. What I was doing though, was alternating between 1.22 and AEP by replacing 'mg_snd.dll' and 'files.sfs' as required to achieve the version I wanted. ('cause of no DS for AEP). I did upgrade to AEP 2.01 by installing over clean AEP though and not 1.22