PDA

View Full Version : Crappy framerates with 7800 gtx?



Sclorch
08-22-2005, 05:44 PM
I just bought IL-2, and Il-2 forgotten battles, with all settings maxed out on the original IL-2, and resolution at 1600 x 1200 I average 30-35 fps. With Forgotten Battles with everything maxed out i get 10-20 fps. I have a 7800 gtx, and get much better framerates in HL-2 with everything maxed out with 8x AA and 16X ff then i do in these games with no AA or AF! What kind of framerates are you guys getting with your graphics cards and settings?

Sclorch
08-22-2005, 05:44 PM
I just bought IL-2, and Il-2 forgotten battles, with all settings maxed out on the original IL-2, and resolution at 1600 x 1200 I average 30-35 fps. With Forgotten Battles with everything maxed out i get 10-20 fps. I have a 7800 gtx, and get much better framerates in HL-2 with everything maxed out with 8x AA and 16X ff then i do in these games with no AA or AF! What kind of framerates are you guys getting with your graphics cards and settings?

Scen
08-22-2005, 05:56 PM
What kind of CPU are you running?

crazyivan1970
08-22-2005, 06:07 PM
At 1600x1200 you don`t need more then 4AA and 4AF to get a beauty of it. 8 and 16 is not neccessary.

Yeah, good question, what kind of CPU...RAM perhaps

Sclorch
08-22-2005, 08:33 PM
Sorry im running a 3000+ 64.m getting those horrible framerates with no AA or AF. What video card selection do you guys have picked out in the IL-2 FB setup? I selected the Geforce 3/4/fx since this is the closest to my card. I tried a couple other settings like "Maximum" to no help. My computer is great in all reguards except for the 3000+ which youd think wouldn't bottleneck IL-2 FB and especially not the original. Also, I have tried both DirectX and opengl settings, DirectX gives maybe 1-3 fps over opengl

Bearcat99
08-22-2005, 09:47 PM
Something is wrong with your settings. Make sure you dont have anything running in the background. Run a anti spyware sweep. Do a defrag. Hit Airwarfare.com (Look in the Essentials link in my sig) and look at the video tweak guides there. Also what Ivan said.....

VW-IceFire
08-22-2005, 10:05 PM
Somethings wrong there....hard to say what. Drivers, spyware, not enough RAM, etc.

Arguably...PF is more demanding than HL2. Not in the graphics department but overall.

FI.Spitsfire
08-23-2005, 04:08 AM
I wouldent use the 3/4/fx settings, your card is alot newer, but as mentioned before somthings wrong, have you adjusted the confi.ini file atall?

Slechtvalk
08-23-2005, 04:16 AM
Remove your il-2 config file and let it make a new 1 and see if it goes better.

crazyivan1970
08-23-2005, 04:37 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Slechtvalk:
Remove your il-2 config file and let it make a new 1 and see if it goes better. </div></BLOCKQUOTE>


Very BAD idea http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Slechtvalk
08-23-2005, 04:40 AM
why?
Maybe something is screwed up in his il-2 config file. I have had it myself. Just let il-2 make a new 1 and change your settings again as you had them before.

crazyivan1970
08-23-2005, 04:47 AM
Simplest way to reset conf.ini is:

Set everything to safe settings
Start the game
Start QMB
Exit
open IL2 setup
set to desired

9 cases out of 10 where people removed and re-created conf.ini ended up with them reinstalling the PF. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Slechtvalk
08-23-2005, 04:54 AM
But you just copy your current/old config file ofcourse so you can always put it back if you get troubles.

crazyivan1970
08-23-2005, 04:57 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Slechtvalk:
But you just copy your current/old config file ofcourse so you can always put it back if you get troubles. </div></BLOCKQUOTE>

Sure, that would be good move...but i know quite a few folks 'DEL' key happy http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif