PDA

View Full Version : Ubisoft Game Launcher



mglaedr
06-20-2010, 02:33 AM
Hello, I have original game AC2, but I have an unstable internet connection, so . Now I have good internet connection and i want play original game with Uplay. So I uninstal game and ugl and install it again. But now it prints an error
<pre class="ip-ubbcode-code-pre">
Trying to get update information to D:\DOCUME~1\Mirek\LOCALS~1\Temp\ubiF38.tmp.
Found update (Patch, all, all).
Trying to download update file from http://static3.cdn.ubi.com/***..._creed_2_1.01_cz.exe (http://static3.cdn.ubi.com/assassins_creed_2/assassins_creed_2_1.01_cz.exe). Destination: D:\DOCUME~1\Mirek\LOCALS~1\Temp\ubiF3A.tmp.exe.
Fatal download error (Empty reply from server).
Deleting downloaded data.
</pre> and
<pre class="ip-ubbcode-code-pre">
Playing this game requires an Internet connection. Connecting to the main servers Ubisoft failed. Please check the functionality of your Internet connection and try again.</pre>. Please help.

*Excuse my English

<span class="ev_code_RED">Discussing Piracy is against the ToU. Please do not do it again.</span>

mglaedr
06-20-2010, 02:33 AM
Hello, I have original game AC2, but I have an unstable internet connection, so . Now I have good internet connection and i want play original game with Uplay. So I uninstal game and ugl and install it again. But now it prints an error
<pre class="ip-ubbcode-code-pre">
Trying to get update information to D:\DOCUME~1\Mirek\LOCALS~1\Temp\ubiF38.tmp.
Found update (Patch, all, all).
Trying to download update file from http://static3.cdn.ubi.com/***..._creed_2_1.01_cz.exe (http://static3.cdn.ubi.com/assassins_creed_2/assassins_creed_2_1.01_cz.exe). Destination: D:\DOCUME~1\Mirek\LOCALS~1\Temp\ubiF3A.tmp.exe.
Fatal download error (Empty reply from server).
Deleting downloaded data.
</pre> and
<pre class="ip-ubbcode-code-pre">
Playing this game requires an Internet connection. Connecting to the main servers Ubisoft failed. Please check the functionality of your Internet connection and try again.</pre>. Please help.

*Excuse my English

<span class="ev_code_RED">Discussing Piracy is against the ToU. Please do not do it again.</span>

Engioc
06-20-2010, 07:02 AM
You shouldn't of cracked it and I suspect there is still some part of the crack there causing your problem, so clean up any associated directories you can find, also a registry clean up might help.

While I do understand the reason you cracked it, that's basically what you get for being a pirate, when you do go legit it doesn't work because you've screwed around with the system too much. If all else fails try formatting your PC and re-install Windows and everything else.

TheLeoCrow
06-20-2010, 07:38 AM
Try to install it at a different location. also check the 1001 other threads that are about connection problems, they have the solutions

Black_Widow9
06-20-2010, 12:39 PM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Please post here (http://forums.ubi.com/eve/forums/a/tpc/f/4721051016/m/9761009738/p/1) and contact Ubisoft Support. The link is in my signature.
Thanks

<span class="ev_code_RED">Topic Closed</span>