PDA

View Full Version : Which Version??



kentcol
12-29-2010, 05:45 PM
I just got IL2 1946 off Gamersgate. How do I know what version I have? What I need for 4.10?

kentcol
12-29-2010, 05:45 PM
I just got IL2 1946 off Gamersgate. How do I know what version I have? What I need for 4.10?

Troll2k
12-29-2010, 06:52 PM
When you start the game the version # is posted in the lower left corner of the splash screen.The out of the box DVD was version 4.07.Downloaded versions maybe newer.

In any case you need all the patches in sequence.4.07m>4.08m>4.09m>4.10m.(M stands for "merged")Get the client versions ,not the dedicated server versions.Also do not get the 4.09mb1 as it was a beta and not supported now.

Bearcat99
12-30-2010, 08:14 AM
Find links to all that info in the Nugget's Guide in my sig.

Jim57
01-10-2011, 05:57 PM
I was wondering the same thing... I just installed 1946 after a LONG hiatus, because now have a updated computer. When I had the 1946 installed a long time ago, I remember that I used some sort of "switcher" to go between the different editions. Can anyone refresh my memory on "why" we did that back then? Was it because it was a BETA patch? (I simply can't recall)

Also, a 'quick' question about 4.10. Is that reversible and able to be uninstalled and go back to 4.09? Can a switcher be used with this? (just a question)http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Thanks for any help on refreshing my memory!

Jim

Urufu_Shinjiro
01-11-2011, 10:32 AM
I do believe it was due to the 4.09 being beta at the time and then it was to do with mods before they moved to 4.09. Now with 4.10 the only need for a switcher is because the mods are still on 4.09, the UP 2.01 mods now have a switcher that includes 4.10. And that's the extent of mod info you can get here due to the rules, lol.

Jim57
01-11-2011, 02:30 PM
Thanks, I am sure I had the switcher due to the 4.09 being a beta at that time. I don't fool around with the mods.

Jim