PDA

View Full Version : Gunner positions not working... HELP!!!



SHAKER214
02-05-2005, 08:33 PM
Does anyone know what might be the problem with my gunner positions? When I go to any of the gunner positions in a bomber, I can't move the turrets or guns with the mouse like I used to be able to do. I am running a Saitek X52 system, and have the mouse mapped to Hat 1. I can't even get any of the joystick Axis, or hats to move the gunner positions. Any Ideas? Thanks in advance!!
SHAKER

hobnail
02-05-2005, 08:57 PM
Are you disabling autopilot when you move to a gunner's seat?

Turn on autopilot automation, helps when you're jumping between positions.

Tully__
02-06-2005, 12:59 AM
By default when installed the autopilot is manually toggled (in versions 3.03 / 3.04). Assign a key to the "Toggle Level Autopilot" control and next time you're in mission use it. You should see a message on the right (where your flaps/gear/throttle messages appear) indicating "Autopilot automation on", then try cycling to gunner positions.

Alternately, just use your autpilot control when you arrive in the gunner position, it only toggles autopilot for the current player position. Don't forget to turn it on again before you leave though, or you'll have a lazy gunner http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif.

SHAKER214
02-06-2005, 03:53 AM
Thanks Guys! That cured the problem..... one thing though...... where do I turn on Autopilot automation?, and Tully..... Do you mean I have to turn "Gunner Autopilot" back on before I leave the position in order for an AI gunner to work at protecting his position????
Thanks very much for the info though.... helped a lot!!
S! SHAKER

Tully__
02-06-2005, 06:37 AM
If you have automation on, you don't have to do anything.

If you have automation off, use the "Autopilot" key (by default "A") to turn of the autopilot in for the position you're currently occupying when you arrive, and turn it back on before you leave.