PDA

View Full Version : Image tearing inside the cockpit



JG26Scannon
03-25-2005, 02:49 PM
I have a decent computer utilizing a radeon 9800 pro vid card, xp3200 barton AMD processor and 1 gig of ram split on a dual channel mobo. For some reason when I am in the cockpit and view around side to side the images of the cockpit canopy struts and other components seem to split horizontally in an erratic fashion and do not progress smoothly. I've tried a host of different drivers and game settings but cant clean it up. External views render no such anamolies, only internal. I cannot capture this on a screenshot, only on a track recording. Its annoying and distracting. Any ideas on how to correct this? Has anyone else experienced this?

pourshot
03-25-2005, 03:02 PM
Go to your video card settings and select Vsync, only works in openGL by the way but seeing that this game runs poorly in DX its not a problem http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Von_Rat
03-25-2005, 03:35 PM
i have to run v sync in always on, to get rid of tearing.

ZG77_Nagual
03-25-2005, 05:58 PM
either that or increase your refresh rate for whatever resolution you run at. Tearing is caused when the frame rate exceeds the refresh rate. Windows defaults to 60hz - which gives me a ripping headache in about ten minutes.

Von_Rat
03-26-2005, 03:42 PM
are you sure nagual, i run at 120 refresh, and still get tearing, if no v sync. im not running at 120 fps, thats for sure, maybe hit 90 max.

ZG77_Nagual
03-26-2005, 03:46 PM
I get a little - Right - you will still get some tearing without VS on regardless. I'd have to check the correspondance but it's not like a 1 to 1 thing with refresh and frames. My post was ambiguous - sorry about that http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

mortoma
03-27-2005, 12:57 PM
I run only in DX mode and it happens to me. Is there anyway to get rid of it in DX mode?? I have to run in DX mode since I get slideshows and bad stutter in OGL, whenever I'm around a lot of planes in a fight and a lot of ground fire. In DX mode during the same heavy flak and air battle situations, I get much smoother game play. But how do I get rid of the tears??

JG26_Scannon
03-27-2005, 06:59 PM
Hi guys,

The switch to vsync default "on" in the omega drivers radlinker cured the problem. Thanks for tip!

Scannon

WWSensei
03-28-2005, 01:23 PM
Mortama,

DX mode vsync on isn't supported in IL2. Since the DX mode is just a wrapper I'm guessing that API simply wasn't mapped.

KG26_Alpha
03-29-2005, 07:30 AM
Scannon m8

Our forum has a thread about this in the tech section.

Vsync myths.

http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif