PDA

View Full Version : @ key problem solved



Jedi_Muppet
07-05-2009, 05:09 AM
Why we should have to do this is beyond me, however for those few stuck with not being able to use there @ key I found a solution that worked for me and may work for you.

Change your keyboard settings to GERMAN(Austria). This is done by going to Control panel>Regional and language options>Keyboards and langauges tab ( change keyboard tab ) ADD then scroll down to German(Austria) press the + and tick the German box. Then set it as your default.

In game when it asks you for email simply hold down ALT GR + Q for the @ sign

NOTE- I didnt change back to enter my serial key and kept keyboard as German. Following changes are Z and Y have swapped places. To use 1-0 numbers HOLD SHIFT and ( - ) key doesnt work next to delete so use your numpads.

Now enjoy multiplayer or my new problem server time out issue. The joy!!!!

Jedi_Muppet
07-05-2009, 05:09 AM
Why we should have to do this is beyond me, however for those few stuck with not being able to use there @ key I found a solution that worked for me and may work for you.

Change your keyboard settings to GERMAN(Austria). This is done by going to Control panel>Regional and language options>Keyboards and langauges tab ( change keyboard tab ) ADD then scroll down to German(Austria) press the + and tick the German box. Then set it as your default.

In game when it asks you for email simply hold down ALT GR + Q for the @ sign

NOTE- I didnt change back to enter my serial key and kept keyboard as German. Following changes are Z and Y have swapped places. To use 1-0 numbers HOLD SHIFT and ( - ) key doesnt work next to delete so use your numpads.

Now enjoy multiplayer or my new problem server time out issue. The joy!!!!

B1azesmith7
07-19-2009, 02:48 PM
When you say hold down ALT GR + Q is that all at the same time? I try this but it doesn't work, and GR is that just the letters GR together? Sorry if this is ovbious to you but not making sense for me!

B1azesmith7
07-20-2009, 02:59 PM
Anybody? Does anyone know what he means, can you do this on Vista?

ALT GR + Q just doesn't work? Someone help please

Majorasblaze
07-24-2009, 11:46 AM
Alt Gr is a key on the right of the spacebar as opposed to Alt on the left of the spacebar

B1azesmith7
07-24-2009, 12:55 PM
Dude you are a life saver, stupid meas I look at it all day, but ur a life saver, thanks man!