PDA

View Full Version : Newbie needs some help



Nuntis
12-24-2010, 07:00 AM
So, I installed assassins creed 2 on my new laptop today, because I naively thought it would run better there than on my old pc. It hasn't really helped, even though this video card is way better (ati radeon 5740). When I play the game the video (sorry don't know how else to describe it) is slower than the sound. So people are done talking and then the video doesn't catch up untill a few seconds later. The video also isn't fluent. I tried changing the graphic settings in the came but that hasn't really helped eigher. I was hoping someone could help me with this. (I realise something like this may have been asked before, so you can also direct me to a thread about something similar if that might help me) Thanks!

Nuntis
12-24-2010, 07:00 AM
So, I installed assassins creed 2 on my new laptop today, because I naively thought it would run better there than on my old pc. It hasn't really helped, even though this video card is way better (ati radeon 5740). When I play the game the video (sorry don't know how else to describe it) is slower than the sound. So people are done talking and then the video doesn't catch up untill a few seconds later. The video also isn't fluent. I tried changing the graphic settings in the came but that hasn't really helped eigher. I was hoping someone could help me with this. (I realise something like this may have been asked before, so you can also direct me to a thread about something similar if that might help me) Thanks!

Black_Widow9
12-25-2010, 03:04 AM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Please try posting this here-
AC Community Technical Help and Advice Forum (http://forums.ubi.com/eve/forums/a/frm/f/4721051016)

Also have you checked Can You Run it? (http://systemrequirementslab.com/cyri/)
Thanks http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif