PDA

View Full Version : LAN mode and Window XP Media Center Edition



tg-76
12-15-2007, 11:56 AM
Does anyone have a problem in the "LAN" mode with "Windows XP Media Center Edition"?

The game works fine in the Online mode.

In the LAN mode it doesn't show my player, it won't let me create a game, because it can't connect to session. In the Player area & Chat area only other players are shown and only the other player's comments are shown. However on the other player's machine both comments are shown. On the other player's machine a challenge can be sent. The challange is shown but can't be accepted on XP Media Center Edition, as it is unable to "connect to session".

tg-76
12-15-2007, 11:56 AM
Does anyone have a problem in the "LAN" mode with "Windows XP Media Center Edition"?

The game works fine in the Online mode.

In the LAN mode it doesn't show my player, it won't let me create a game, because it can't connect to session. In the Player area & Chat area only other players are shown and only the other player's comments are shown. However on the other player's machine both comments are shown. On the other player's machine a challenge can be sent. The challange is shown but can't be accepted on XP Media Center Edition, as it is unable to "connect to session".

CrUeL_KNIGHTS
12-17-2007, 04:18 PM
I have XP media center and have no problems with lan or any other issue.

Now maybe its cos my Other computer is XP professional that's why I don't have problems connecting with my XP MCE with XP profesional. I dunno but maybe your issue is something else and has nothing to do with XP media Center Edition.

Orcafied
12-18-2007, 03:00 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by tg-76:
Does anyone have a problem in the "LAN" mode with "Windows XP Media Center Edition"?

The game works fine in the Online mode.

In the LAN mode it doesn't show my player, it won't let me create a game, because it can't connect to session. In the Player area & Chat area only other players are shown and only the other player's comments are shown. However on the other player's machine both comments are shown. On the other player's machine a challenge can be sent. The challange is shown but can't be accepted on XP Media Center Edition, as it is unable to "connect to session". </div></BLOCKQUOTE>
Hello tg-76.

You might have some issue with the network setup on your machine.
By this I mean either the loopback on your network card is disabled (the packets sent from your machine to itself do not reach the destination - sounds weird, but it is a possible cause), either for some reason the IP of you machine cannot be retreived correctly.

Try to check your firewall settings if you have such a software installed on your machine.

tg-76
12-18-2007, 05:27 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by CrUeL_KNIGHTS:
I have XP media center and have no problems with lan or any other issue.

Now maybe its cos my Other computer is XP professional that's why I don't have problems connecting with my XP MCE with XP profesional. I dunno but maybe your issue is something else and has nothing to do with XP media Center Edition. </div></BLOCKQUOTE>

Thanks. It's weird but it works fine on my Vista machine and doesn't have any problems in the online mode. I'll start lookin somewhere else.