PDA

View Full Version : Please help...AGAIN!



Istreliteli
08-14-2006, 12:14 PM
After exhausting everything in my capacity to cure my il2-pe2 woes, i come to this resourcefull community for help. Luckily for me, i got the Il-2 Complete edition off ebay and it works great, all upgraded to 4.04m.
I downloaded the pe2 exe, sacrificing my old pc to the boonty to do it. Now, whenever i install the pe-2 exe, it installs, but says that rts.dll cant be found, and thus doesnt start. Help! ive been trying to get pe2 to work for months!
As a side note, i *really* hopr the two new add ons will be done better/easier.

Crash_Moses
08-14-2006, 12:55 PM
Try here, lad:
http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...w*&p_li=&p_topview=1 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=pD9b74fi&p_accessibility=0&p_lva=9217&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTImcF9wcm9kcz04OCZwX2NhdHM9MCZwX3B 2PTEuODgmcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlY XJjaF9ubCZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PXJ0cy5kbGw *&p_li=&p_topview=1)

If that doesn't work you might want to try the community help forum. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

woofiedog
08-14-2006, 12:58 PM
You might want to check steve-v's posting on this Community Help page...

Link: http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/314103891/p/4