PDA

View Full Version : Sound problems.



Volband
05-03-2010, 03:30 PM
Hi there!

I hope someone can help me out, because a sound issue really annoys me. What is this issue exactly? Well, first of all, when there are cutscenes I do not hear a single thing from what the characters are saying, but that would be OK. But that is really annoying when I can't here some of the characters voices at all. For instance, at the beginning, when Desmond and Lucy are chit-chatting during the level, I NEVER hear Desmond, but I do hear Lucy.
And the first time Desmond gets to Fiorentina, I hear the crowd, but not the two leader, I stopped the game there because it's quite annoying.

Everything else is fine with the sound, so I hear the music, I hear the enviroment noises (machines, punches, things breaking). My soundcard is Realtec 97', with latest update.

TheLeoCrow
05-03-2010, 04:13 PM
Your computer is set to use 5.1 speakers, while you only use two. Go to your computer's audio settings and set it to have a stereo output.
Check here (http://forums.ubi.com/eve/forums/a/tpc/f/4721051016/m/4981064648?r=2511090848#2511090848)

Volband
05-03-2010, 04:38 PM
Thank you Very much sir! I wish you won't get assassinated in the near future! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

(side note: it was set to 7.1 which has just made me laugh)

Murcuseo
05-03-2010, 04:49 PM
Originally posted by Volband:
I wish you won't get assassinated in the near future! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

You'll need to wish a bit harder, hes my next target!

*smiles menacingly and wanders in the shadows*

Black_Widow9
05-04-2010, 02:25 AM
Since you got this worked out, I'm going to lock it. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif