PDA

View Full Version : Engine sound issues



TheCrux
12-16-2006, 08:15 AM
Well I'm new to PF ( stand-alone 4.04 ) and my PC gets good sound effects and frame rates but I run into a sound issue in in-cockpit engine sounds no matter what setting ( or combos thereof ) I try. Harware Acceleration is disabled as it made the menu music garbled/scratchy

It seems like the engine sounds "argue" between left and right speaker, ie; I seem only to get one or the other as if I'm moving my view around with the joystick hat switch when I'm not. Indeed, sometimes moving it back and forth and then to center seems to get it right, but only till the next time I switch my view. Now I'm wondering if this is a control issue or a sound issue. Any ( settings ) advice?

My PC:

Homebuilt: ( not by me ) Althlon MB 1.6 GB, 1 GB of RAM, Radeon 9800 video card 128MB RAM.

Thanks,
Tom

Decoy_701
12-16-2006, 09:48 AM
~S~

I turned off the music altogether, as for the left/right engine sounds go into your windows sound options [speaker volume/advanced settings] and look if you have it on 5.1...i had the same problem and had to put it to headphones...That sorted it out.

you should also keep Harware Acceleration is disabled checked..

Hope that helps.<div class="ev_tpc_signature">

http://img125.imageshack.us/img125/3752/robertsla72xr1.jpg

TheCrux
12-16-2006, 10:55 AM
Originally posted by Decoy_701:
~S~

I turned off the music altogether, as for the left/right engine sounds go into your windows sound options [speaker volume/advanced settings] and look if you have it on 5.1...i had the same problem and had to put it to headphones...That sorted it out.

you should also keep Harware Acceleration is disabled checked..

Hope that helps.

As I've said, I've disabled hardware acceleration due to the effect it had on menu music, though it no effect on my cockpit/engine issue one way or another.

While I do have 5.1 speakers, I've found nothing ( DVD movies, music, flight sims ) works with them and have since changed the sound scheme to desktop stereo. I did however notice that my original IL-2 sound became hiccup free upon selecting the headphones options on the game ( not the PC sound scheme ), maybe mirroring your observation with PF.. I've done a search and didn't see any similar issues and was hoping to compare notes, and so, thanks for your reply.

FoolTrottel
12-16-2006, 11:09 AM
What make/model soundcard is it?
Drivers up to date?

In my experience, it's best to set the in game speaker setting to match what you really use http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif
If that does not work out okay, there must be something amiss regarding drivers, and or settings...<div class="ev_tpc_signature">

http://img.photobucket.com/albums/v668/fooltrottel/FtMoon.jpg
(Multicontrollered pIL2ots in need of tuning sensitivity settings:IL2-Sticks (http://www.mission4today.com/index.php?name=Downloads&file=details&id=332)
might come in handy, IL2 Joy Control (By Oleg_BS) (http://www.mission4today.com/index.php?name=Downloads&file=details&id=1021) can even be more usefull!)

armedchair
12-18-2006, 09:47 PM
I get this problem when playing bf42.I use Headphones.My connection to the actual speaker is a bit mickey mouse with a couple of reducers required and is'nt quite up to it.A bit of a jiggle normally gets rid of it for me.Heres an Audio tweak I used to use when I played BF2.Right Click My Computer Left on Properties left on Hardware left on Device Manager.Expand the small + sign next to Sound Video & Game controllers by left clicking it.Right click Audio Codecs and select Properties,next interface select properties again.Next Interface you will see
Windows Media Audio Codec,Select properties and change the priority from 7 to 1 Apply/Ok or whatever.Good gaming to you

slo_1_2_3
12-18-2006, 10:47 PM
I have the same problem with the sound bouncing from speaker to speaker without me moving at all, and I have to move "my head" around to get it back to both<div class="ev_tpc_signature">

You can run, but you'll only die tired... . . . .:
If you encounter any difficulties with activating your account or registering, then please use our live support, which cant be located at :

Live Support
Email Support

(\_/)
(0.0)
(^^)

Klemm.co
12-18-2006, 11:36 PM
I have that problem too. Whenever i turn off the hardware acceleration i have the same odd sound "effects" as TheCrux. But i've turned the HA back on because i wondered why the sound was so odd. It was back to old quality. Problem is, since i've installed '46 my computer is crashing almost randomly (whenever i start a game or watch a video and leave my music player on). I'll see if a full reformat of my drive and windows reinstall and all the other stuff will solve the problem. http://forums.ubi.com/images/smilies/sadeyes.gif

TheCrux
12-19-2006, 01:06 PM
Thanks all! I'll try the codec settings as I still have the issue regardless of speaker settings. That, or I'll just nix the menu music ( no big deal, I'm just big on getting everything "right" ) and turn Hardware acceleration back on.