PDA

View Full Version : Just explode



DEY_RAVEN_UK
08-18-2007, 01:29 AM
Hi all

I have a problem... I keep exploding for no reason when playing online. It has happened over 30 times that i can recall. No AAA or damage from another aircraft http://forums.ubi.com/images/smilies/51.gif

I have reinstalled the game twice but i still have this problem.

http://www.war-clouds.com/modules.php?name=Forums&file=viewtopic&p=23607#23607

I have a short track that i posted at WC so if you could view it and see if there is any way i can fix my annoying problem.

regards raven

DEY_RAVEN_UK
08-18-2007, 01:29 AM
Hi all

I have a problem... I keep exploding for no reason when playing online. It has happened over 30 times that i can recall. No AAA or damage from another aircraft http://forums.ubi.com/images/smilies/51.gif

I have reinstalled the game twice but i still have this problem.

http://www.war-clouds.com/modules.php?name=Forums&file=viewtopic&p=23607#23607

I have a short track that i posted at WC so if you could view it and see if there is any way i can fix my annoying problem.

regards raven

polak5
08-18-2007, 02:43 AM
LOL you just went BOOM!! http://forums.ubi.com/images/smilies/88.gif

sry man I dont have an answer. Interesting track though.
hope you get it sorted anyways.

Regards, Pol

DKoor
08-18-2007, 02:45 AM
I saw the track, and what's more important that number (~30 times)........and I have absolutely no idea what is happening.

Few times ok, lucky hit by long range AA..........~30 times - I don't know.

Choctaw111
08-18-2007, 07:51 AM
Something has got your number, man. At times I feel like my plane has a big bullseye painted on it as if all the flak gunners in the enemy territory are gunning just for me.

SeaFireLIV
08-18-2007, 07:59 AM
Wasn`t there a problem once, a few Patches back when certain planes (like the P40) would spontaneously explode in a dive?

Are you patched up correctly? Have you mixed patches?

What version IL2 are you running? Latest Fb, 1946, old IL2? Version number?

FluffyDucks2
08-18-2007, 08:03 AM
Naw...its just us stealth 110 pilots, multiple mk108s are wonderful for making stuff go BOOOM especially Gayfires.... http://forums.ubi.com/images/smilies/784.gif

FourShades
08-18-2007, 08:07 AM
I have seen this before somewhere. It is a real problem, if I can remember correctly it is something to do with device mis-configuration, e.g. joystick, or throttle etc. Sorry I can't be of more help.

Bearcat99
08-18-2007, 08:25 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by DEY_RAVEN_UK:
Hi all

I have a problem... I keep exploding for no reason when playing online. It has happened over 30 times that i can recall. No AAA or damage from another aircraft http://forums.ubi.com/images/smilies/51.gif

I have reinstalled the game twice but i still have this problem.

http://www.war-clouds.com/modules.php?name=Forums&file=viewtopic&p=23607#23607

I have a short track that i posted at WC so if you could view it and see if there is any way i can fix my annoying problem.

regards raven </div></BLOCKQUOTE>

I would think it it were hardware or software related then it would happen offline as well. Does it happen offline?

DEY_RAVEN_UK
08-18-2007, 02:02 PM
Thanks for the replies.

The game is patched correctly and there is no problem there i am sure.

It has started to happen after i installed a creative xf-i extreme music card and a new sata hard drive then install a fresh copy of 1946 along with a full hotas setup .

I have formated my hard drive and reinstalled windows and the game but it still happens regardless of plane type and server.

I haven't tried it off line as i only play online.

Thanks again for the replies

Regards raven

DuxCorvan
08-18-2007, 04:42 PM
Well, online gamers are more easily flamed than onliners... http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

DKoor
08-18-2007, 05:44 PM
RAVEN something occurred to me.....(being paranoid as I am lol) do you have a few tracks of your explosions?

If so; check out

- the users (usernames) that were flying on the server at the time
- does anyone else experienced similar things at the time
- does it occur only to one plane type
- is it happening on different maps (probably yes, I think)?
- approx altitudes of "auto-explosions"
- did it happened to several patch versions?
- does it happens when you use certain hardware combo (probably yes) or it happens with different hardware as well (same joystick, TiR etc.)

And only systematic enquiry will give (us) the answer.

I'm really curious about the issue, I feel your pain, that sucks big time http://forums.ubi.com/images/smilies/51.gif

willyvic
08-18-2007, 06:47 PM
I still get the phantom MG and Cannon fire every once in a while. Thought it was my Audigy Z card but still have it with new system and different sound config.

But I have not suffered instantaneous combustion as of yet http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Hope you get it sorted out bro.

WV

DKoor
08-18-2007, 09:15 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by willyvic:
I still get the phantom MG and Cannon fire every once in a while. </div></BLOCKQUOTE>No you're not imagining things lol that **** really happens every once and while.....player with low connection sometimes "lag out" behind you and take a shot at you, while in reality (everyone's elses reality on that server lol) he is on some other place probably flying backwards or thru the Earth or sumtin.

Now when he "reconnects" eg. his connection becomes noraml, game sometimes take into account damage he did to our plane and voila! Ghost damage appears accumulated all at once, and explosions aren't that rare.

But I doubt that is the case in RAVEN's case.

Can't say for sure tho.

DEY_RAVEN_UK
08-19-2007, 11:46 PM
I guess i am going to have to live with it. http://forums.ubi.com/images/smilies/compsmash.gif

leitmotiv
08-20-2007, 12:14 AM
For the sake of science, try offline combat to see if it happens there, too. Can't hurt.

GreyFox5
08-20-2007, 09:58 AM
Man that is just weird. There is no one around you and I don't see flak anywhere.

VR_High5
08-20-2007, 11:58 AM
I have had that problem as well. I posted a topic in the help forum a few month back.

I had the same experience. My plane exploding for no reason. Even while still on the runway http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.

What solved it for me then was a re-install of the game. So it is wierd that that hasn't worked for you.
Last week it happened a few times again after I installed a new motherboard. I also had some soundcard issues (soundblaster audigy) so in despiration I removed the soundcard and switched to the onboard sound of the motherboard ( Realtek). I haven't had any problems since with spontaniousy exploding aircraft.

Having your plane explode for no reason is such a painhttp://forums.ubi.com/groupee_common/emoticons/icon_frown.gif. And its the deathblow for your stats too.

~S~

High
I found the earlier thread. It was in january when i fist experienced this. Also when I changed my hardware. http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/750...501016725#7501016725 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/7501016725?r=7501016725#7501016725)

DEY_RAVEN_UK
08-22-2007, 12:39 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by VR_High5:
I have had that problem as well. I posted a topic in the help forum a few month back.

I had the same experience. My plane exploding for no reason. Even while still on the runway http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif.

What solved it for me then was a re-install of the game. So it is wierd that that hasn't worked for you.
Last week it happened a few times again after I installed a new motherboard. I also had some soundcard issues (soundblaster audigy) so in despiration I removed the soundcard and switched to the onboard sound of the motherboard ( Realtek). I haven't had any problems since with spontaniousy exploding aircraft.

Having your plane explode for no reason is such a painhttp://forums.ubi.com/groupee_common/emoticons/icon_frown.gif. And its the deathblow for your stats too.

~S~

High
I found the earlier thread. It was in january when i fist experienced this. Also when I changed my hardware. http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/750...501016725#7501016725 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/7501016725?r=7501016725#7501016725) </div></BLOCKQUOTE>

Thanks High5.
I will do another install on a different hardrive and see how it goes.

As for stats....i gave up on them a while ago http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif
ps it also happens off line.

Regards raven

Xiolablu3
08-22-2007, 07:01 AM
I have had this happen to me once.

Just blew up with no other planes around and near friendly airbase.

Wierd to say the least.

joeap
08-22-2007, 08:18 AM
Fess up guys, you were smoking in the cockpit, weren't you? WEREN'T YOU? http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

jimDG
08-22-2007, 08:23 AM
A case of slave labor factory production line sabotage, no doubt http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Waldo.Pepper
08-22-2007, 08:59 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">removed the soundcard and switched to the onboard sound of the motherboard ( Realtek). I haven't had any problems since with spontaniousy exploding aircraft. </div></BLOCKQUOTE>

Based upon this experience I would suggest that the simplest test would be to select NO sound in il2setup - then test a bit.