PDA

View Full Version : Has anyoone has this happen?



corporal342
05-01-2006, 06:42 PM
Recently I decided to start a new career with SH3 commander. I picked the second flotilla in 1941, and IX-C. it loaded up fine, and I didn't change anything with the boat. I figured to take it out and shake it down. When I load up and get to the pier, starboard diesel engine destroyed. I cant fix it, so I decide I should end that mission and start patrol 2. After starting the second patrol, I check and the diesels are still destroyed.
What gives?
You guys ever have this happen?

corporal342
05-01-2006, 06:42 PM
Recently I decided to start a new career with SH3 commander. I picked the second flotilla in 1941, and IX-C. it loaded up fine, and I didn't change anything with the boat. I figured to take it out and shake it down. When I load up and get to the pier, starboard diesel engine destroyed. I cant fix it, so I decide I should end that mission and start patrol 2. After starting the second patrol, I check and the diesels are still destroyed.
What gives?
You guys ever have this happen?

odinfish
05-11-2006, 08:12 AM
Just happened to me yesterday...August of '41, tried to upgrade to a Type IXC...Starboard Engine Destroyed. I tried everything from starting at a previous save to tranferring to another Flotilla to beginning a new profile. Ack! ...still destroyed. Anybody else with this problem? And hopefully a solution...as it stands, an upgrade to a Type IXC is out of the question...damn Allied saboteurs!:P