PDA

View Full Version : Compatability



jeffmorgan_947
06-09-2010, 07:14 AM
Could someone explain about compability!. When I'm scrolling through the downloads that "Mission 4 today has to offer most of the downloads show a compatibilty, eg. "El Alamain campaign" 2.04" does this mean that this will only play when installed into IL2 F/B and not IL2 1946. The reason why I ask is that I tend to fly more with 46 since I installed Ult@pack V 2.1

I thought that seeing 1946 is patched to 4.09 this would mean that you could install the lower rated compatable missions but not the other way? It would be a shame if I cant, because this El Alamain looks good..Cheers. JM

TinyTim
06-09-2010, 07:23 AM
I believe everything built for the version that's older than the one you are running, should run on yours with no problems, since the sim was upgraded only, nothing was removed from it.

The 2.04 here is ment to prevent it from attempting to use it on earlier versions of the sim, where it might not work (correctly).

There might be exceptions, but I never had any problems running older content on the 4.09.

JG53Frankyboy
06-09-2010, 07:48 AM
there was ONE minor exception in the past that caused proplems.
the IAR81 planes got a bombload deleted. and if in an older mission this specific bombload was choosen by the missiondesigner, the whole thing didnt load.
but the IAR81s are not so common http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

and because of that , never again a weaponloadout or object was deleted again.

jeffmorgan_947
06-09-2010, 07:51 AM
Thanks for that.......JM