PDA

View Full Version : Reproducable crash in Haven



AJ98-1
10-07-2004, 09:47 PM
I've subbmitted a query to tech support, but also thought I'd post here...and ask if anyone else here has experienced the same, and if so, what was your workaround/fix?
Thanks!


Mac G4/867 (Quicksilver)
OS 10.3.5,QT 6.5.1, 768mb ram
PRIMARY: AGP nVidia Gforce MX2, 64mb ram
SECONDARY: PCI ATI Rage Orion, 16mb ram
80gb free

Complete/Full install of Myst 4.
No other applications running at time of crash, monitor attached to ATI card is off.

The following crash is reproducable:

Location: Haven, "swampy" area of jungle. (Same place thats in the on-line demo, I think) As soon as I step from the path onto the first board, the game crashes, and dumps me to the finder.

Although I have a windows box, I have not installed M4 there to test if the crash occurs there, also.

AJ98-1
10-07-2004, 09:47 PM
I've subbmitted a query to tech support, but also thought I'd post here...and ask if anyone else here has experienced the same, and if so, what was your workaround/fix?
Thanks!


Mac G4/867 (Quicksilver)
OS 10.3.5,QT 6.5.1, 768mb ram
PRIMARY: AGP nVidia Gforce MX2, 64mb ram
SECONDARY: PCI ATI Rage Orion, 16mb ram
80gb free

Complete/Full install of Myst 4.
No other applications running at time of crash, monitor attached to ATI card is off.

The following crash is reproducable:

Location: Haven, "swampy" area of jungle. (Same place thats in the on-line demo, I think) As soon as I step from the path onto the first board, the game crashes, and dumps me to the finder.

Although I have a windows box, I have not installed M4 there to test if the crash occurs there, also.