PDA

View Full Version : still someone who can't get online



NL_snake_eye_NL
01-06-2005, 02:13 PM
Hi all

Everytime when i want to play online i get the message that the server is running version 3.03 of fb+aep+pf

But i have also the 3.03 version but I cant play.

My question is wich patch do i halve to use with fb+aep+pf and wich patch do i have to use with pf stand alone??

Im behind a router can that be the problem??

this is my system:
amd athlon 64 3400+
mainboard: asus k8v-f
1024 mb ddr 400
dvd player 16 x 48
ati radeon x800 pro graphics card

please help!! http://forums.ubi.com/images/smilies/cry.gif

greetz snake

NL_snake_eye_NL
01-06-2005, 02:13 PM
Hi all

Everytime when i want to play online i get the message that the server is running version 3.03 of fb+aep+pf

But i have also the 3.03 version but I cant play.

My question is wich patch do i halve to use with fb+aep+pf and wich patch do i have to use with pf stand alone??

Im behind a router can that be the problem??

this is my system:
amd athlon 64 3400+
mainboard: asus k8v-f
1024 mb ddr 400
dvd player 16 x 48
ati radeon x800 pro graphics card

please help!! http://forums.ubi.com/images/smilies/cry.gif

greetz snake

reddevil49
01-06-2005, 03:26 PM
Well with the FB-AEP-PF install you need the 3.03m patch. And for the stand alone its the 3.03 patch. About the router I can't help you there.

Troll2k
01-06-2005, 09:31 PM
If you get the version mismatch error your router is okay.You are getting out and joining a game if you get that message.

Any patch with the "M" suffix is for the merged install.Without the "M" suffix is for the standalone.

So it is FB+AEP+PF+3.03m or standalone PF+3.03.