PDA

View Full Version : New ATI Catalyst drivers.



U-49
05-17-2005, 09:58 PM
ATI (http://www.ati.com/) has posted new version 5.5 CATALYST driver.

TheFastFreddie
05-17-2005, 10:15 PM
I'll wait for the Omega drivers but thanks for the update. This means it will be a week or so.

Admiral_Donuts
05-18-2005, 12:01 AM
Originally posted by U-49:
ATI (http://www.ati.com/) has posted new version 5.5 CATALYST driver.

U-49, are you able to adjust gamma settings that take effect in SHIII? I tried with CATALYST version 1.1 and when I launched the game, the gamma settings would snap back to default. I also tried using a profile and checking "Synchronize" in the SHIII video settings, but the same thing happened. Any thoughts?

Thanks.

nc_creeper
05-18-2005, 05:44 AM
See the readme here (https://support.ati.com/ics/support/KBAnswer.asp?questionID=640#fixed) for a list of fixes. Nothing directly related to SH3 (looks beautiful anyway BTW). Unless I have pbs with my omega's I'm sitting tight.

admiral_sem
05-18-2005, 06:24 AM
Originally posted by Admiral_Donuts:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by U-49:
ATI (http://www.ati.com/) has posted new version 5.5 CATALYST driver.

U-49, are you able to adjust gamma settings that take effect in SHIII? I tried with CATALYST version 1.1 and when I launched the game, the gamma settings would snap back to default. I also tried using a profile and checking "Synchronize" in the SHIII video settings, but the same thing happened. Any thoughts?

Thanks. </div></BLOCKQUOTE>

I use powerstrip for my gamma settings. Very easy to use program.