PDA

View Full Version : Confused about patches



MadRuski
06-07-2006, 07:19 AM
Well i finaly merged all the games, and i need to patch em, i had a look at the "most important links" sticky, and found the update page, problem is i dont no wat patch to start from, could some one please tell me from wat patch i should start with. THX!......i think i should start from 3.03m then to 3.04m - 4.01m - 4.02m - 4.03m - 4.04m...is this correct?

MadRuski
06-07-2006, 07:19 AM
Well i finaly merged all the games, and i need to patch em, i had a look at the "most important links" sticky, and found the update page, problem is i dont no wat patch to start from, could some one please tell me from wat patch i should start with. THX!......i think i should start from 3.03m then to 3.04m - 4.01m - 4.02m - 4.03m - 4.04m...is this correct?

justflyin
06-07-2006, 08:45 AM
Upon merge installation completion, your game should be at V3.0, the initial Pacific Fighters merged version. Then, install the following patches in this order:

Install patch pf_patch303m.exe (100MB)
Install patch pf_patch401m.exe (141MB)
Install patch pf_v402m.exe (31MB)
Install patch pf_patch403m.exe (155MB)
Install patch pf_patch404m.exe (21.8MB)

The above taken from this thread: PF Patch Order (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643)

Xiolablu3
06-07-2006, 09:40 AM
Do you have the Pe2 addon (4.05m)?

MadRuski
06-07-2006, 03:21 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Xiolablu3:
Do you have the Pe2 addon (4.05m)? </div></BLOCKQUOTE>


no i dont unfortunatly