PDA

View Full Version : TS Problem



Latico
02-19-2005, 01:15 AM
I'd love to be able to use TS while in flight to coordinate attacks with other dive bomber pilots in the ZvsW server, but it raises my ping to where I get warnings and eventually kicked.

I'm on dialup.

Is there a fix for this?

Latico
02-19-2005, 01:15 AM
I'd love to be able to use TS while in flight to coordinate attacks with other dive bomber pilots in the ZvsW server, but it raises my ping to where I get warnings and eventually kicked.

I'm on dialup.

Is there a fix for this?

Flakenstien
02-19-2005, 02:34 AM
Assuming TS means Team Speak, have you tried Ventrillo?
I to am on dial-up and though I haven't tried TS haven't noticed much of a ping increase using Ventrillo. There is some of a spike when it is being used by multiple pilots but not bad.

Latico
02-19-2005, 09:49 AM
Yep, TS = Teamspeak

That's what is happening to me. Ping is ok until someone starts talking or I do. Lags bad too.

Flakenstien
02-19-2005, 11:25 AM
Most have told me that Ventrillo or TS have no impact on ping rates, but now that I see someone else notices I question if this is true?
This may be something that only effects dial-up users???
One did mention to me that TS affects ping rates more than Ventrillo I have never used TS so I can't comment on whether or not this is true.

I hope some others post to this matter, I'm curious as to how many notice any differance with thier set up.

AusDerReihe
02-19-2005, 12:28 PM
i have never used TS with a dial-up connection, but the first thing that comes to mind is the Codec in use. TS has a multitude of different codecs with various sound qualities, which needs to be considered. try reading the help-files for TS and find the codec which uses the least ammount of bandwith. sound quality will be sacrificed but hopefully you'll avoid lag/high ping.

also remember that when you host a TS server, all incoming sound from all connected clients has to be distributed to everyone else except the person speaking, through a very limited dial-up connection.

Latico
02-19-2005, 05:30 PM
I think I solve part of my problem. Turned the latency way down and lowered the other bandwith useage setting a bit.

It's not perfect, but at least I don't spike the ping as much, as long as there isn't allot of chatter going on. still got a little lag.