PDA

View Full Version : Which patch is needed for Ace expansion?



balowski
09-12-2004, 04:16 PM
Do I need both 2.01 (first) and then 2.04. Or do I just need 2.04.

I ask since the size of 2.01 is much larger.

/Jerzy

balowski
09-12-2004, 04:16 PM
Do I need both 2.01 (first) and then 2.04. Or do I just need 2.04.

I ask since the size of 2.01 is much larger.

/Jerzy

antifreeze
09-12-2004, 05:16 PM
The 2.01 patch is applied to the original 'out of the box' AEP (version 2.00). Then once you are at 2.01, you can patch to 2.04.
But I remember reading on the forum somewhere recently that the 'gold edition' of Forgotten Battles includes AEP already at 2.01. If you're not sure, you can look at the splash screen whilst the game loads to find out what version you have.

<A HREF="http://www.the-vaw.com" TARGET=_blank>http://www.9thawacs.com/modules/My_Uploads/user_folders/9th_Antifreeze/il2logo.jpg
</A>

9th AWACS is Recruiting: (http://www.9thawacs.com/modules.php?name=Content&pa=showpage&pid=19)
Accept all players (16+ years old).
Play FB for fun + VEF/VWF.
Fly when you want to (no minimum).
Training given on request.
Dedicated Teamspeak server.
Several other games played.
Members from all over Europe.

LStarosta
09-12-2004, 05:37 PM
Search button...


Get to know it.


It will be your best friend.

http://home.comcast.net/~l.starosta/sig2.jpg
Spacer nad Berlinem!
Spitfire = Technoblabble(Oleg/"Favors Recieved" from [wo]men)^PI(Magic 8 Ball)(amount of LSD Taken+Booze)(Position of the Earth Relative to the Sun)(Position of the Sun relative to God)^2

"You must factor in the alignment of the planets for the day in which the equation is completed, because the Spit can harness the power of the Earth's rotation and we're working on harnessing the power of ALL rotating and revolving objects in our solar system, later the whole universe, thus boosting the Spit's top speed to r0xx0rz KPH." -Dr. Nathan Roberts

Flying online as Mr. Brown